Función SI de Excel

Función SI de Excel

1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (14 votos, promedio: 3,43 de 5)
Cargando...
ANUNCIOS

Dibujo de las fórmula SI de Excel

Uso:

La función SI de Excel comprueba si se cumple una prueba lógica que le especificamos. Devuelve un valor si esa prueba es verdadera y otro si es falsa.

Sintaxis:

Para llamar a la fórmula SI utilizamos el siguiente comando:

=SI (prueba_lógica; valor_si_verdadero; valor_si_falso)

Donde:

  • prueba_lógica: Obligatoria. Puede ser desde una fórmula lógica matemática, como B1>2 o A3=0, una comparación con un texto o una cadena alfanumérica, como C3<>»SI» o bién D5=»CONSTITUCION» hasta una fórmula de cadenas de Excel. Si se cumple la prueba lógica, se considera verdadera y la función asigna el valor_si_verdadero. En caso de que sea falsa se asigna el valor_si_falso.
  • valor_si_verdadero: Opcional. Es el valor que asignará la función SI en el caso de que la prueba lógica sea verdadera. Puede ser un valor numérico como 7, una cadena como «Verdadero» o incluso otra fórmula de Excel. En el caso de omitir esta variable, dejando la función como =SI(B2<5;;"Falso"), su valor será 0 por defecto.
  • valor_si_falso: Opcional. Se le asignará este valor a la función si de Excel la prueba_lógica da falso. Al igual que el valor_si_verdadero, puede tomar cualquier tipo de valor o fórmula. Si se omite este valor en la sintaxis, como por ejemplo =SI(B2=»Ramón»;3;), se le asignará por defecto el valor 0.

Importante: en la casilla prueba_lógica, si el valor a comparar es numérico, se escribe ese valor sin más B2=5, pero si es un texto o una cadena alfanumérica, obligatoriamente debe estar encerrada entre comillas H2=»PASA» o en alfanumerico A6=»AUDI3″.

Las comparaciones son = equivale a igual que, > mayor que, < menor que, >= mayor o igual que, <= menor o igual que y <> diferente a.

La función SI de Excel se puede utilizar desde la celda destino escribiendo sintaxis precedida de un signo de igualdad =SI(C2-B2>10;0;1) o desde el botón de funciones de Excel. Si optamos por pulsar el botón, debemos buscar en el buscador de funciones la fórmula SI o desplegar la categoría de las funciones lógicas. Los comandos son los siguientes:

Comandos de la función SI de Excel. Argumentos de la función.

Ejemplo 1:

ANUNCIOS



Supongamos que tenemos una partida de plátanos, de manera que si no miden igual o más que 15 cm de longitud no los podemos vender en el mercado. Catalogaremos como «Apto» el plátano que podemos vender (mide igual o más de 15 cm) y como «No apto» el pequeño.

Diagrama del ejemplo 1 de la fórmula SI de Excel
Ejemplo 1 de la fórmula SI de Excel

Utilizamos la función lógica de la desigualdad para identificar los plátanos aptos de los no aptos. Cuando miden 15 o más centímetros, la prueba lógica es verdadera y por lo tanto toma el valor_si_verdadero, es decir, «Apto». En caso contrario es «No apto». La fórmula SI utilizada es:

=SI (B2>=15; «Apto»; «No apto»)

Ejemplo 2:

Ahora pondremos otro ejemplo con una función de texto. Supongamos que tenemos un listado de los nombres de los trabajadores de una empresa. Queremos determinar si el nombre de cada trabajador es «Largo» o «Corto». Supongamos que consideramos que un nombre es largo si tiene más de siete letras.

Ejemplo 2 de la fórmula SI de Excel

Para este caso utilizamos la función de texto LARGO. Esta función se aplica sobre una cadena y determina el número de caracteres que tiene un campo. Por ejemplo, LARGO(«Ramón»)=5 porque tiene 5 carácteres. Por tanto, determinamos el número de caracteres que tiene cada nombre y con la prueba lógica valoramos si su nombre es largo o corto. La fórmula utilizada es:

=SI (LARGO(A2)>7; «Largo»; «Corto»)

Ejemplo 3:

En este ejemplo, realizaremos una función en la que el valor_si_verdadero y valor_si_falso pueden ser también fórmulas del excel. Tenemos un listado de alumnos universitarios, de manera que no todos asistieron a clase. Marcamos la asistencia a clase en «Si» o «No». Todos los alumnos realizaron el examen y el trabajo final. La nota de trabajo final podría subir hasta un punto, con la condición de que se asiste a clase. En caso contrario, la nota sería la obtenida en el examen final.

Diagrama del ejemplo 3 de la fórmula SI de Excel
Ejemplo 3 de la fórmula SI de Excel

En esta caso, si se cumple la prueba_lógica (el alumno ha ido a clase) el valor_si_verdadero es la fórmula Excel SUMA, la cual suma la nota del examen y la del trabajo. La fórmula del SI utilizada es:

=SI (B2=»Si»; SUMA(C2,D2); C2)

Ejemplo 4:

Los vendedores de una empresa tienen en su sueldo una parte fija y otra variable, que es un incentivo a comisión, según las ventas realizadas. El incentivo es un porcentaje creciente sobre las ventas. Si vende más de 20.000 €, tiene un incentivo del 8% sobre la cantidad vendida, si la venta está entre 20.000 € y más de 15.000 €, le añaden un 6%, si vende entre 15.000 € y más de 9.000 €, el suplemento es el 4%. Finalmente, si las ventas son de 9.000 € o una cantidad inferior, el incentivo se limitarà a un 1% sobre la cantidad vendida.

La fórmula consta de una série de funciones SI que están anidadas en una de las alternativas de la función SI de Excel anterior, ocupando el lugar de la alternativa “falso” de la prueba lógica.

Obsérvese que, para añadir a la parte variable del sueldo los 600 € fijos, sumamos la casilla D2. Para fijar el valor de esta celda, que está en la columna D y en la fila 2, usamos la sintaxis $D$2.

Diagrama 1 del ejemplo 4 de la fórmula SI de Excel

Fijémonos en la celda D2.

Cuadro 1 del ejemplo 4 de la fórmula SI de Excel

=SI(B2>20000; B2*8%+$D$2; SI(B2>15000; B2*6%+$D$2; SI(B2>9000; B2*4%+$D$2; B2*1%+$D$2)))

La fórmula la hemos resuelto yendo de más a menos en el orden de las condiciones para los incentivos. Pero, veamos cómo obtendríamos igual resultado si ordenásemos las condiciones en sentido ascendente:

Diagrama 2 del ejemplo 4 de la fórmula SI de Excel
Cuadro 2 del ejemplo 4 de la fórmula SI de Excel

=SI(B2<=9000; B2*1%+$D$2; SI(B2<=15000; B2*4%+$D$2; SI(B2<=20000; B2*6%+$D$2; B2*8%+$D$2)))

Ejemplo 5:

Este ejercicio, incluye unas condiciones más complejas que requerirán introducir la función Y y la función O.

Un departamento de Recursos Humanos está buscando cubrir un puesto para un profesional en un puesto cualificado. Después de una primera fase, van a seleccionar a los candidatos finales, a los que se les exige que hayan cursado un máster MBA, que tengan 5 o más años de experiencia en el puesto y que su nivel de inglés sea alto. Pero exigen también o una licenciatura universitaria en Informática o bien la licenciatura en Estadística.

Diagrama del ejemplo 5 de la fórmula SI de Excel

Vemos que la función SI realiza la prueba lógica que determina la decisión buscada. Pero, dentro de la función SI está la función Y que criba a los aspirantes que cumplan todas las condiciones pedidas (MBA, experiencia, inglés y titulación). Pero, para resolver la doble posibilidad de o licenciatura en Informática o en Estadística, a su vez, se ha añadido la función O, que detecta si, al menos se dispone de una de las dos.

Cuadro del ejemplo 5 de la fórmula SI de Excel

=SI(Y(C2=»MBA»; D2>=5; E2=»alto»; O(F2=»Estadístico»;F2=»Informático»)); «SI»; «descartado»)


AUTOR: Bernat Requena Serra


 SI TE HA GUSTADO, ¡COMPÁRTELO!

 QUIZÁS TAMBIÉN TE INTERESE...

831 comentarios en “Función SI de Excel”

  1. Categoria 1.
    Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC

    Si no, escribir CATEGORIA XYZ

    Categoria 2.
    (Si su edad es mayor a 50 o si es de Bolivia, Ecuador o Chile) y su sueldo es mayor a 6,000 escribir CATEGORIA ALFA.

    Si no, escribir CATEGORIA BETA

    Categoria 3.
    UtilizAnado las tablas en amarillo, concatenar y formar la frase:
    DE [PAIS], [Categoria 3a] años, con sueldo [Categoria 3b

  2. Me podría ayudar
    Categoria 1.
    Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC

  3. Eduar Cruz Lizana

    Hola; buenas tarde soy un estudiante y tengo un problema con este ejercicio
    SI LA PERSONA COMPRA AL EFECTIVO PAGA EL MISMO VALOR, PERO SI COMPRA CON TARJETA TIENE DESCUENTO DEL 15%, PONER EN LA COLUMNA «A PAGAR» EL MONTO A PAGAR LUEGO DE LA MODIFICACIÓN

  4. En este control de ventas se muestra qué productos han sido vendidos o no en los primeros 6 meses. Si aparece S significa que fue vendido, caso contrario figura N
    En la columna Estado debe mostrarse el código A si fue vendido por más de 4 meses, el código B si fue vendido durante 4 meses, el código C si fue vendido durante 3 meses y el código D si fue vendido en menos de 3 meses.

  5. Por favor me ayudan con esta formula? Hallar el monto a pagar de comisión según la siguiente condición: si la venta promedio de los tres meses es mayor o igual a S/ 600,000 entonces se le pagará el 8.3% del total vendido, caso contrario se le pagará solo el 6.4% del total vendido.

  6. En este control de ventas se muestra qué productos han sido vendidos o no en los primeros 6 meses. Si aparece S significa que fue vendido, caso contrario figura N.

    En la columna Estado debe mostrarse el código A si fue vendido por más de 4 meses, el código B si fue vendido durante 4 meses, el código C si fue vendido durante 3 meses y el código D si fue vendido en menos de 3 meses.

  7. CALCULAR EL PROMEDIO FINAL CONSIDERANDO LO SIGUIENTE: SI EL PROMEDIO DE LAS CUATRO CALIFICACIONES ESTA ENTRE 5 Y 9, AGREGARLES UN PUNTO, DE LO CONTRARIO SOLO CONSIDERALES EL PROMEDIO DE LAS CUATRO CALIFICACIONES.

    ALUMNOS INSCRITOS AL CURSO DE EXCEL BASICO

    ESPECIALIDAD NOMBRE DEL ALUMNO EXAMEN 1 EXAMEN 2 EXAMEN 3 EXAMEN 4 PROMEDIO FINAL
    PEDAGOGIA GARCIA MANCILLA PATRICIA EDITH 5 10 8 6
    DERECHO GRANADOS SORIA NADIA IVONNE 9 5 7 9
    INFORMATICA CISNEROS CERECEDO ESTHER 9 8 6 5
    MEDICINA CHAVEZ MEDINA GAUDENCIO 9 9 9 9
    ODONTOLOGIA RAMIREZ RAMIREZ JOSE GIL 5 5 10 7
    DISEÑO GRAFICO PEREZ HERNANDEZ PASCUAL 10 10 10 10

  8. Hola, sabes como solucionar esto? tengo una tabla de alumnos de turno tarde y mañana con su nota final, solo los alumnos del turno mañana que tengan mas de 4 estan aprobados, tiene que aparecer un SI en la celda. Los que no esten aprobados del turno mañana, es decir menor a 4, aparece como un no.

    Solo los alumnos del turno mañana.

  9. Grupos: Grupo A: las mujeres casadas de mas de 30 años, Grupo B: los hombres casados de mas de 30 años, Grupo C: todos los restantes.
    POR FIS COMO SE RESUELVE

    1. =SI(Y(A2=»Mujer»;B2=»Casado»;C2>30);»A»;SI(Y(A2=»Hombre»;B2=»Casado»;C2>30);»B»;»»))

  10. Buenas tardes, estoy colocando una formula entre dos fechas con el numero de dias que genera ella para sacar un porcentaje de fecha entre ellas osea, estoy realizando un cronogra de actividades para saber el porcentaje de rendimiento en la semana y esta es la formula la estoy colocando correctamente y no deja avansar. La formula es la siguiente:
    =SI(HOY()>=E5,(HOY()-E5)/G5,0) Quisiera una ayuda de parte de ustedes

    1. No sé qué representa G%.
      Para ver los días transcurridos desde una fecha hasta hoy:
      =DIAS(B2;HOY())
      Para ver los días transcurridos entre dos fechas:
      =DIAS(B2;A2)

  11. Alejandro López

    Hola, realmente son ejemplos muy buenos y con una excelente explicación, pero tengo una duda.
    Puedo validar una antigüedad?
    Por ejemplo, una persona con que tenga <= 6 MESES de antigüedad laboral? Existe algo con lo que pueda validar esta cuestión con la que se me pueda orientar?
    Agradezco de antemano el apoyo.
    Un cordial saludo.

    1. Te propongo esta fórmula que simplifica a años de 360 días. Columna A, fecha de ingreso.
      =SI(DIAS360(A2;B2)/30<=6;"Validado";"No validado")

  12. necesitamos cambiar las letras a números, para que A=5, B=10 y C=15. Para esto, utiliza la función correspondiente.
    ma ayudan porfavor

  13. Hola una formula para determinar si el valor ingresado ES NÚMERO o no, entregando la leyenda SÍ en caso de que sea verdadero y NO en caso de que sea falso.
    me ayudan porfavor.

  14. Juan Pablo Melgar

    bunenas tardes, no se si hay una opcion que me permita mostrar un Error cuando muestre un dia no correcto . Ejemplo: En la empresa se trabaja de Lunes a Sábado, pero alguien introdujo el dia domingo como dia de perniso en vez de poner sábado.

  15. Enrique Cubas Silva

    necesito una formula para obtener niveles de logro de aprendizaje; los que tienen de 0 a 10 que aparezca en otra celda como inicio, los de 11 a 13 en proceso, los de 14 a 17 logro esperado y de 18 a 20 logro destacado. ayudeme que lo necesito.

    1. En el comentario del 17/2/22 se dice «tienes muchos ejemplos en esta página«. Convendría que lo intentaras.
      =SI(A2<11;"inicio";SI(A2<14;"en proceso";SI(A2<18;"logro esperado";SI(A2<21;"logro destacado";""))))

  16. Por favor ayuda para saber si hay regalo o no, si el alumno tiene un promedio mayor igual a 15 y si es masculino una camisa o femenino un vestido pero si su promedio es mayor igual a 11 y menor igual a 14 si es masculino un llavero o femenino un pañuelo finalmente si esta desaprobado no tiene regalo.
    Agradecería sus ayuda.

    1. =SI(B2=»M»;»pañuelo»;SI(Y(B2=»H»;A2>14);»camisa»;SI(Y(B2=»H»;A2>10);»llavero»;»sin regalo»)))

    2. Tienes muchos ejemplos en esta página.
      =SI(A2=»b»;»bueno»;SI(A2=»r»;»regular»;SI(A2=»m»;»malo»;»»)))

  17. Hola, ayúdame con esta , por favor
    a) Calcule el % a cancelar sobre el valor de la matrícula si
    el No de creditos es 11 100%

  18. Ayuda por favor
    Se necesita recomendar las inscripciones a ciertos estudiantes según su estatura, si mide hasta 1,60 mts podría ir al fútbol, si su estatura es mayor a 1,6 hasta 1,7 irá a bolley, si supera los 1,7 hasta los 1,80 podría ir a natación y quienes superan los 1,8 mts pueden ir al basketball

    1. Yeily, en esta página tienes ejemplos de funciones SI anidadas.
      =SI(A2<=1,6;"futbol";SI(A2<=1,7;"volley";SI(A2<=1,8;"natación";"basketball")))

  19. hola me podrias ayudar con este formula, que hay un paso que no me sale.

    EJ: Si A es menor a 10, multiplicar por 2; si vale entre 11 y 20, multiplicar por 3; y si es mayor a 21 multiplicar por 4.

    poner la formular que tome el valor intermedio no me sale

    1. =SI(A2<10;2*A2;SI(A2<21;3*A2;4*A2))
      En la casilla siguiente a la columna de resultados, poner =PROMEDIO(B2:B27) donde B2 y B27 serían en este ejemplo la primera y la última casilla de resultados

  20. si en una tabla tengo el total de kilometraje de 25 personas; si el kilometraje es de 0 a 7500 darle un 5%, si es de 7501 a 9000 darle un 10%

  21. Abigail Mambrin

    ayuda por favor
    En este control de ventas se muestra qué productos han sido vendidos o no en los primeros 6 meses. Si aparece 1 significa que fue vendido, caso contrario figura 0.

    En la columna Estado debe mostrarse el código A si fue vendido por 4 meses o más y el código B si fue vendido en menos de 4 meses.

  22. Ayada por favor
    Inserta una fórmula condicional en la celda E8 que te indique los diferentes Estatus de un alumno en un curso. Si el valor en la celda D8 es mayor a 70 entonces la celda E8 debe indicar «APROBADO». Cuando el valor en la celda D8 se encuentre entre 65 y 69, la celda E8 debe indicar «CONVOCATORIA». Y por último, cuando el valor de la celda D8 indique un valor menor a 65, la celda E8 debe indicar «REPROBADO».

    1. Es una fórmula con SI anidada de Excel. En esta página tienes múltiples ejemplos y comentarios resueltos.
      =SI(D8<65;"REPROBADO";SI(D8<70;"CONVOCATORIA";"APROBADO"))
      Como dices que hasta 69 va a "convocatoria", entiendo que "aprobado" empieza con 70, que en tu comentario se ha quedado fuera.
      · ÷

  23. =si(Y(D6>2;E6>350;»Si»;»NO APLICA»))
    No se que tengo mal en esta formula, literal mi porfesor la tiene así y a mi me marca error, ayudaaaaa

  24. excel si la persona compra al contado no tiene interés, por lo que paga el mismo valor en caso contrario se le aplica un 5 % a su compra

  25. Hola alguien me ayuda en esto 🙁
    Si el trabajador tiene más de 30 años y tiene hijos y es casado, tendrá un bono del 10% de su sueldo, caso contrario será de el 5% .
    Si el trabajador es casado o tiene hijos, tendrá un adelanto del 25% de su sueldo, caso contrario será 0.

    1. =SI(Y(B2>30;C2=»hijos»;D2=»casado»);0,1*A2;0,05*A2)
      =SI(O(D2=»casado»;C2=»hijos»);A2*0,25;0)

  26. Hola amigo estoy buscando como hacer la siguiente operacion si una columna A1:A10 tiene un valor > 0 y < que 24 me copie el valor numerico que cumpla con esta opcion en la primer celda de la siguiente columna B1 y si son varios valores me los traiga a la columna B iniciando con la B1 a la B5 por ejemplo

  27. ayuda con estas fórmulas
    Si es FEMENINO y tiene más de 40 años, incrementar el sueldo un 2,5%
    Si gana entre $1301 a $1600, y tiene más de 40 años sumar $300
    Si es FEMENINO, tiene discapacidad, y tiene más de 40 años, incrementar el sueldo un 5%

    1. =SI(Y(D2>1300;D240;C2=»discapacidad»);D2*1,05+300;SI(Y(D2>1300;D240;C2=»discapacidad»);D2*1,05;SI(Y(A2=»femenino»;B2>40);D2*1,025;D2))))

  28. hola me guiarias con esta formula si el sueldo es menor a 500 el bono de movilizacion es 90, si el sueldo esta entre 500 y 1000 es 80 y si es mayor a 1000 es 70

    1. Javiera, en esta página tienes la explicación de SI anidadas y múltiples ejemplos como el ejercicio que propones, así como contestaciones a comentarios similares.
      Te recomiendo que lo repases, porque es un uso básico de SI de Excel. Fácil de entender.
      Anímate para próximos ejercicios.
      =SI(A2<500;90;SI(A2<1001;80;70))

  29. si la nota del parcial es superior a 80 y ademas entrega los tp1 y tp2, promociona la materia, si la nota de los parciales esta entre 60 y 80 y entrega ambos. Accede a examen final, caso contrario no

    1. =SI(Y(A2>80;B2=»TP1″;C2=»TP2″);»promociona»;SI(Y(A2>59;B2=»TP1″;C2=»TP2″);»examen final»;»reprobado»))

  30. Hola, necesito, salvar una formula, en una planilla tengo varias columnas que dicen fecha solicitada, fecha confirmada y fecha de ingreso, necesito una formula que me diga que si la fecha de ingreso es mayor a la confirmada y a la solicitada, el resultado sea ingreso no cumple restricción, si la fecha de ingreso es igual o menor a la fecha confirmada y solicitada, el resultado debe de ser ingreso cumple restricción, si la fecha de ingreso esta vacía y la fecha confirmada es menor a la fecha actual (hoy()), el resultado debe de ser pendiente de ingreso, si la fecha de ingreso esta vacia y la fecha confirmada es mayor a la fecha solicitada el resultado debe de ser pendiente de ingreso no cumple solicitada, espero se entienda mi problema y me puedan dar una solución, desde ya muchas gracias

    1. =SI(Y(A3>B3;A3>C3);»solicitada y no cumple restricción»;SI(Y(ESBLANCO(A3);C3B3);»pte ingreso no cumple»;»FALSO»)))

  31. Por favor ayuda

    En la columna M “VALOR DEFINITIVO” se debe diligenciar según el resultado de la columna L “EDAD SEGÚN FACTOR”. Si “EDAD SEGÚN FACTOR” es menor o igual a 30 entonces de debe tomar la columna I “VALOR 1” de lo contrario debe ser la columna J “VALOR 2”.

  32. Buen Dia.

    Su ayuda con el siguiente caso Para diligenciar esta columna se debe restar del año actual el año de la fecha de nacimiento de la columna G más el resultado de la columna K

    1. =(AÑO(A1)-AÑO(A2))+K2
      [Antes pon en una celda libre, por ejemplo, en este caso, en A1 =AHORA()]

  33. requisitos para la policia:
    Todos los candidatos deberán tener una edad mayor a 21 y no superior a 35 años
    Los hombres deberán tener una altura mínima de 165 cm
    Las mujeres deberán tener una altura mínima de 158 cm.
    Crea una funcion que devuelda «es candidato» y «no es candidato»

    1. =SI(O(Y(A2>21;A2<36;B2="hombre";C2>=165);Y(A2>21;A2<36;B2="mujer";C2>=158));»candidato»;»no es candidato»)

  34. Hola. Alguien me ayuda?

    . En la hoja Bd diligenciar la columna K “FACTOR EDAD”. Para diligenciar esta columna se debe aplicar la siguiente regla:

    · Si el mes de la fecha de nacimiento (Columna G) está entre enero y junio el resultado debe ser 0
    · Si el mes de la fecha de nacimiento (Columna G) está entre julio y diciembre el resultado debe ser 1
    Para determinar el mes puede hacer uso de la fórmula MES(Fecha), el resultado de esta es el número del mes, ejemplo: El resultado de la siguiente fórmula es 11: MES(2009/11/11)

  35. REALIZAR LO SIGUIENTE
    – Utiliza Formato Condicional para identificar los dos productos con mayor stock y los dos productos con menor stock.
    – Utiliza Formato Condicional para identificar los dos productos con mayor venta y los dos productos con menor venta.
    – Ingresa la fórmula de la cobertura Semanal:
    Stock / Venta

    – En la columna E indica la siguiente condición (Utilizar la función SI):
    Si la Cobertura es Mayor o igual que 6 : Escribe «Posible Sobre Stock»
    Si la Cobertura es Menor o igual que 2 : Escribe «Posible Quiebre de Stock»
    Si la Cobertura está entre 2 y 6: «Cobertura entre 2 y 6 semanas»

  36. REALIZAR LO SIGUIENTE
    – Utiliza Formato Condicional para identificar los dos productos con mayor stock y los dos productos con menor stock.

    – Utiliza Formato Condicional para identificar los dos productos con mayor venta y los dos productos con menor venta.

    – Ingresa la fórmula de la cobertura Semanal:
    Stock / Venta

    – En la columna E indica la siguiente condición (Utilizar la función SI):
    Si la Cobertura es Mayor o igual que 6 : Escribe «Posible Sobre Stock»
    Si la Cobertura es Menor o igual que 2 : Escribe «Posible Quiebre de Stock»
    Si la Cobertura está entre 2 y 6: «Cobertura entre 2 y 6 semanas»

    1. =SI(A2>=6;»Posible sobre stock»;SI(A2<=2;"Posible quiebra stock";"Cobertura entre 2 y 6 semanas"))

  37. Ingresar las siguientes Condiciones (función SI):

    Categoria 1.
    Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC

    Si no, escribir CATEGORIA XYZ

    Categoria 2.
    (Si su edad es mayor a 50 o si es de Bolivia, Ecuador o Chile) y su sueldo es mayor a 6,000 escribir CATEGORIA ALFA.

    Si no, escribir CATEGORIA BETA

    Categoria 3.
    UtilizAnado las tablas en amarillo, concatenar y formar la frase:
    DE [PAIS], [Categoria 3a] años, con sueldo [Categoria 3b]

    1. =SI(Y(A2=»Categoria 1″;B2<=30;C2="Perú";D2>9000);»Categoria ABC»;»Categoria XYZ»)
      =SI(Y(A2=»Categoria 2″;B2>50;O(C2=»Bolivia»;C2=»Ecuador»;C2=»Chile»);D2>6000);»Categoria Alfa»;»Categoria Beta»)

  38. Ingresar las siguientes Condiciones (función SI): Categoria 1. Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC ..SINO ESCRIBIR CATEGORIA XYZ

    1. =SI(Y(C2=»Categoria 1″;D2<=30;E2="Perú";F2>9000);»Categoria ABC»;»Categoria XYZ»)

  39. hola necesito la función SI
    .-, Si el tipo de Alumno es 1 o bien 3, tendra un 25% descuento, si es 2 o bien 5 tendra un 15% si es 4 un 6%
    .- Si el tipo de Alumno es 1 y es de Ingenieria tendra un 30% descuento, si el alumno es 2 y es de Auditoria tendra un 27% de descuento, si el alumnos es del tipo 3 y 5 tendra un 10% de descuento, si el alumno es del tipo 4 y es de Ingenieria tendra un 50%

    1. =SI(O(A1=1;A1=3);»25%»;SI(O(A1=2;A1=5);»15%»;SI(A1=4;»6%»;»»)))
      =SI(Y(A1=1;B1=»ingeniería»);»30%»;SI(Y(A1=2;B1=»auditoría»);»27%»;SI(O(A1=3;A1=5);»10%»;SI(Y(A1=4;B1=»ingeniería»);»50%»;»»))))

  40. Jenny Montesinos

    hola necesito ayuda por favor con una formula para extraer la información (DE celda A2 a la A5 ) base (ejemplo) y que jale el valor de la (C2) y lo divida con la celda ( B2) así para que cuando yo ponga el nombre del color me haga la división de los valores correspondientes
    A B C
    nombre cantidad dividido
    negro 100 50
    blanco 500 20
    anaranjado 600 30
    café marron 20 5

  41. Buenas tardes. Tengo que resolverel siguiente problema con la función «Si»: Si la edad supera a 60 se debe escribir a la derecha su mitad en caso contrario el doble. Saludos y gracias

  42. Hola tengo que resolver este problema y no sé como hacer la formula, gracias de antemano.
    En la columna Renta, utilizando la función Si Anidada, calcular el monto de Renta con base en los siguientes criterios: cuando el salario es menor o igual a 650000 el monto será de 0, si el salario es menor a 1000000 inclusive, se cobra un 10% sobre el exceso de 650000 y si es mayor a 1000000, se cobra el 15% sobre el exceso de 1000000 más el 10% sobre la diferencia de 1000000 y 650000.

    1. Alicia. tienes muchos ejercicios y comentarios resueltos de SI anidada.
      En la última condición hay una parte fija que no requiere cálculo, que es el 10% de (1000000 – 650000), que es 40000, cuando es >= 1000000
      =SI(A1<650000;0;SI(A1<1000000;A1*0,1;A1*0,15+40000))

  43. Hola, no me resulta la función lógica =SI(…) Por ejemplo En la columna D tengo las distintas comunas de Santiago. En el resultado Todas las comunas terminadas en «o» corresponde devolver Zona 1 pero si termina en «a» devolver Zona 2.
    Según entiendo debería colocar lo siguiente:
    =SI(D2=»*a», «ZONA 1, SI(D2=» *o», ZONA 2) pero no me resulta.
    Hay, por ejemplo, comunas como «La Cisterna» en este caso me interesa que la formula contemple la última vocal de la palabra «Cisterna» No de la vocal «a» del artículo «La». Gracias de antemano.

  44. Hola, necesito ayuda. Tengo que usar la función =si(o() pero no entiendo como hacer este problema:
    Para los artículos cuyo precio es menor a 5000 tendrán
    un descuento del 4.6%, si el precio oscila entre
    5000 y 9999 tendrán un descuento del 8.5% y
    para los de 10000 o más, el descuento es del 3%.
    Gracias.

    1. Para este caso, solamente la función SI. Con funciones SI anidadas, como verás aquí en ejercicios y comentarios
      =SI(A2<5000;"4,6 %";SI(A2<10000;"8.5%";"3%"))

  45. No he podido con esta¡ Si la capacidad es menor o
    igual a 4 pasajeros es carro pequeño, pero si está
    entre 5 y 12 pasajeros es microbús, si está entre 13 y
    36 pasajeros es buseta, si es más de 37 es bus

  46. Lourdes Gutierrez

    hola, buenas tardes, que formula debería aplicar para un cuadrante a turnos para 12 empleados
    con contrato de 35 horas mensuales
    rotativos de lunes a domingos, festivos incluidos, librando 2 dias en semana
    y el servicio requiere:
    de lunes a viernes 4 personas de mañana y 5 de tarde
    sábados, domingos y festivos : 4 personas de mañana y 4 de tarde.
    Muchas gracias por su ayuda, llevo haciéndolo a ojo mas de 3 años y no doy con el patrón

  47. Alexandra María Gómez

    Buenas noches. Me podían por favor colaborar con las formulas de operador lógico de las siguientes afirmaciones, ya que se me está dificultando dar una respuesta certera.
    1.Se quiere saber que sexo de los embriones que aparecen sabiendo que XX=Femenino, XY= Masculino.

    2.Una persona no puede votar cuando:
    a. No esta inscrita en un proceso electoral.
    b. Tiene antecedentes penales.
    c. Tiene mas de 70 años.
    3. Los requisitos para postular a la aviación son:
    a. Tener mas de quince años.
    b. No tener problemas de salud.
    c. Pasar el examen físico.
    d. Tener calificaciones sobre 6.

    Muchas gracias por su colaboración.

    1. 1
      =SI(A2=»XX»;»masculino»;SI(A2=»XY»;»femenino»))
      3
      =SI(Y(G2>15;H2=»no»;I2=»pasado»;J2>6);»puede postular»;»no puede postular»)

  48. William Checkley

    necesito poner números correlativos: ejemplo 1801202101, 1801202102, ……..03,……… 04, etc , hasta mas de 200. Estoy utilizando la formula: =si(B2=B3;1801202101;18012021+1).
    La interrogante es que cuando paso de 99 vuelve a 0 y no a 100, por favor cual seria la solución.

    1. No entiendo el uso de la fórmula para conseguir números correlativos. Cuando bastaría con Excel, en «Inicio», opción «rellenar»>>»series»>>»incremento» >> 1
      O poner en la casilla de abajo de la casilla: 1801202101
      =B2+1
      Y arrastrar la fórmula columna abajo hasta donde quieras.

  49. Efraín Calderón

    Si alguien pudiera ayudarme, tengo en una hoja de calculo que me facilitaron la siguiente formula: =SI(J10=»»;»»;REDONDEAR((J10/$G10)*($E10*$F10);3)), lo que no entiendo es que hace la parte de J10=»»;»»

    1. La parte J10=””;””, hace que si la celda J10 está vacía, te devuelve vacía la celda donde tengas la fórmula.
      Pero has tenido un error al teclear las comillas.
      La fórmula tiene que ser así:
      =SI(J6=»»;»»;REDONDEAR((J6/$G6)*($E6*$F6);3))

  50. Por favor necesito ayuda
    Para aprobar el curso de Excel, se requiere que el participante tenga promedio mayor o igual a 13 y haber asistido
    asistencias promedio (las x son donde si asistio)
    Alumno 1 x x x x x x x x 13

    1. Entiendo que para aprobar hay que obtener una nota de 13 o más y tener un número mínimo de asistencias, que he supuesto de 8 (marcadas con «x»).
      =SI(Y(L2>=13;(CONTAR.SI(B2:J2;»x»)>=8));»curso aprobado»;»reprobado»)
      Columna L, la nota
      Columnas de B a J, las asistencias, marcadas con «x».
      Espero que te sirva

  51. hola me ayudan con esto: Se tiene un sistema que compra cada día 100 unidades de un insumo. pero el 30% de los días le dan entre el 60% y 80% de esa solicitud

    1. Hay un margen en ese 30% de esos 30 días entre el 60% y el 80%. No hay precisión.
      Tampoco sé qué se pide.

  52. Hola, me colaborarias con que estoy haciendo mal con esta formula, ya que la estoy haciendo de esta manera y no me sale:

    =SI(G7=$K$1;SI(E7<=5;"200000";"300000"))

    Columna Bono
    Obreros hasta 5 años 200.000
    Obreros más de 5 años 300.000
    Empleados 500.000

    1. =SI(E2>5;300000;20000)
      O, igual buscas esta;
      =SI(Y(G2=$K$1;E2>5);300000;SI(Y(G2=$K$1;E2<=5);20000;""))

  53. Si más de 4 bienes solicitaron más de 12 unidades entonces “APLICA DESCUENTO”, en caso contrario “NO APLICA DESCUENTO”, NO ENTIENDO ESA FORMULA ME LA PODRIAN EXPLICAR GRACIAS.

  54. Determinar la BONIFICACION: si es de sexo MASCULINO y estado civil CASADO, recibe una bonificación del 10%
    sobre su S_Básico. Si es de sexo FEMENINO y estado civil CASADO recibe una bonificacion de 30% sobre su S_Basico

  55. hola, esypy queriendo hacer una formula para aplicar porcentajes, si el casillero es menor a 100 cero de porcentaje, si es mayor a 100 7% si es mayor a 200 15% y si es mayor a 300 20% podrias ayudarme??

  56. Hola, NECESITO SACAR UNA FORMULA DE LA FUNCION «SI» ANIDADA.

    Si tengo estos datos:

    EDAD: Menores que 50
    SEXO: F, M
    REGALO: Para «F» vestido, para «M» camisa

    y tengo otro cuadro de datos en el mismo con estos datos
    EDAD: 50 a mas
    SEXO: F, M
    REGALO: Para «F» collar, para «M» auto

    Necesito sacar que regalo darle a los mayores a 30 años que son del sexo «F», y a los que son del sexo «M», y que regalos darle a los de 30 a mas años que son «F», y a los que son del sexo «M»; TODO ESTO EN UNA MISMA FORMULA.

    1. =SI(Y(A3<50;B3="F");"vestido";SI(Y(A3 <50;B3="M");"camisa";SI(Y(A3>=50; B3=”F”);”collar”;”auto”)))

  57. siomara arcela varillas

    hola ayudemme pliss
    se desea realizar la evaluacion de una lista de clientes para otorgar prestamo, teniendo en cuenta los siguientes criterios. Si el estado actual del cliente es «limpio», el prestamo pasa a evaluacion, si esta en infocor el prestamo es denegado, si el estado actual es un valor diferente a los mencionados prestamo de salir en blanco

  58. FERNANDO ALVAREZ

    : Si el trabajador no es de Santiago y su Antigüedad es mayor o igual a 1, multiplicar Sueldo Base por Porc. Bono Regiones, de lo contrario 0. COMO PUEDO HACER ESTA FORMULAR TODOS LOS DATOS LOS TENGO CON NOMBRES DE RANGOS, AYUDA PORFAVOR.

    1. Como no tienes el valor del Porc. Bono Regiones (PBR en esta fórmula) mira la que te pongo y ponle los valores cuando los tengas.
      =SI(Y(C2<>«Santiago»;D2>=1); B2*PBR;B2)
      Columna B, sueldo base
      Columna C, ciudad
      Columna D, antigüedad

  59. Aplicar la función SI combinada con la función O
    ATRIBUTO O
    APLICA FUNCIÓN SI CON ATRIBUTO O, A LAS PERSONAS QUE VIVEN EN VALENCIA, MARACAIBO Y MARGARITA
    NOMBRE CIUDAD ¿CERVEZA GRATIS?
    CARLOS CARACAS
    MARCOS VALENCIA
    NOEL BARQUISIMETO
    JUAN MARGARITA
    LINDA CUMANA
    MARÍA GUARENAS
    ROSA MARACAIBO
    EVELYN MATURÍN

    Construya una formula con la función SI con atributo O, Para identificar cuales personas tomarán Cerveza Gratis y cuales pagaran

  60. Se debe realizar un formato que informe si el empleado se encuentra al día con los aportes, si ha
    pagado Salud o pensión en la columna estado debe aparecer la palabra “Al Día”, de lo contrario
    debe aparecer la palabra “Debe”. Realizar un gráfico según su análisis con respecto al nombre del
    empleado y el estado.

  61. Buena tarde
    me podria ayudar por favor, necesito aplicar una fórmula con tres argumentos: si en A1 se llama «lavar loza» y tiene un número mayor a 1 le pagare 40 mil pesos, si en B1 «secar loza» es mayor a 1 entonces le pagaré 30 mil y si en C1 «guardar loza» es mayor a 1 entonces le pagaré 30 mil, en la misma fórmula si omite alguna de las tareas pues esa tarea no se le paga, y si realizo las tres tareas pues recibirá 100 mil pesos si solo hizo A1 Y B1 entonces recibirá 70 etc…
    saludos

    1. =SI(Y(A1=»lavar loza»;B1=»secar loza»;C1=»guardar loza»);120000;SI(Y(A1=»lavar loza»;B1=»secar loza»);70000;SI(Y(A1=»lavar loza»;D1>1);40000;SI(Y(B1=»secar loza»;D1>1);
      etc.

  62. Grupo A: las mujeres casadas de mas de 30 años, Grupo B: los hombres casados de mas de 30 años, Grupo C: todos los restantes. como se haria aplicando la funsion si

    1. Columna A sexo (hombre o mujer)
      Columna B estado civil (soltero/a, casado/a, viudo/a, divorciado/a)
      Columna C edad (años)
      =SI(Y(A2=»hombre»;B2=»casado»; C2>30);»A»;SI(Y(A2=»mujer»;B2=»casada»; C2>30);»B»;»C»))

  63. Hola buenas tardes me podrían ayudar
    tengo que buscar entre rango de porcentaje me indique un valor si tengo entre estos % la nota es 7 y la debo seleccionar 86% 100% 7 o si tengo este otro porcentaje 73% 85% la nota es 6
    y asi avanzo hasta llegar a 0 favor su ayuda ,muchas gracias

    1. 2-      En la columna Pago aparecerá Por adelantado si el alquiler es por más de 6 días. En los demás casos la celda quedara en blanco.
      hola buenas tardes ! tengo que aplicar la formula y no se como hacerla …me podrian ayudar ? gracias

  64. Hola tengo que sacar el promedio del alumno, si el alumno tiene en las tres notas mas de 16, aumetar dos puntos al promedio, caso contrario un promedio «normal»

  65. demérito = 4 , merito = 2, total = -2, nota final = 98 sobre 100
    demérito = 2, merito = 5, total, = +3, nota final = 100 sobre 100, es del ejemplo anterior, se desconfiguro, POR FAVOR, ME EQUIVOQUE EN LOS DATOS

    1. Espero que el resultado de esta fórmula sea el que buscas:
      =MAX(0;MIN(-B2+C2+A2;100))
      Columna B el demérito
      Columna C el mérito

  66. demérito = 3 , merito = 2, total = -1, nota final 99 sobre 100
    demérito = 4, merito = 2, total, = +2, nota final 100 sobre 100, es del ejemplo anterior, se desconfiguro

  67. buenas noches, por favor quisiera una ayuda referente a la formula para este problema:
    entre demérito y merito para una nota final

    demérito merito total nota sobre 100
    4 3 -1 99
    2 4 +2 100
    gracias por su atención

  68. disculpa tengo una tabla donde la fuente correlatico tiene datos numerico como19201 ….y ps me pide ¿si el correlativo empieza con 1 asigne un bono2 120;sino; el bono2 sera de 40, como hago eso

    1. =SI(EXTRAE(A2;1;1)=»1″;120;»»)
      No me ha quedado clara tu condición,tal y como la expresas
      si el correlativo empieza con 1 asigne un bono2 120;sino; el bono2 sera de 40,

  69. Buenas tardes, estoy utilizando esta formula =SI(D8<7,"capacitar en 1 mes","capacitar en 3 meses") para saber cada que tanto debo de capacitar al personal, calificándolos del 1 al 10.
    Lo que requiero es:
    Si es menor a 7 se capacitara cada mes.
    Si esta en 7,8,9 se capacitara en 3 meses
    Si es 10 se capacitara en 6 meses
    Los primeros dos me los da la formula, pero no el tercero. Los que tengan 10 puntos.
    Solicito de su gran apoyo para acomodar la formula.
    Gracias

    1. En esta página tienes ejemplos como para resolverlo.
      =SI(D8<7;"capacitar en 1 mes";SI(D8<10;"capacitar en 3 meses";"capacitar en 6 meses"))
      Según versión, se separa con coma o con punto y coma

  70. Buenas tardes quisiera aplicar una formula donde me indique si un proceso esta terminado o pendiente por realizar, no se si me pueden ayudar por favor

    1. Hace falta un indicador de la terminación del proceso. Pongamos que sea llegar a 10.
      =SI(A2<10;"pendiente";"terminado")

  71. Melissa Tenorio Rojas

    tengo estos datos pero no logro encontrar una formula para hacerla:
    Si la persona tiene bachillerato, tiene de 1 a 5 años de laborar en la empresa y trabaja al menos 4 horas extras tiene bonificación de 2% del salario bruto. Si la persona tiene bachillerato, tiene más de 5 años de laborar en la empresa tiene bonificación del 3%. Si la persona tiene licenciatura y ha trabajado en la empresa por más de 1 año, tiene bonificación de 6%. Si la persona tiene Maestría y ha trabajado en la empresa de 1 a 5 años tiene bonificación de 4%. Si la persona tiene Maestría y ha trabajado en la empresa por más de 6 años tiene bonificación de 5%. En cualquier otro caso la bonificación es cero;
    Los datos con los que cuento son 50 …
    Cual puedo usar????

  72. Buenas, estoy tratando de aplicar una formula en la que se indique por medio de fecha de recibido y otra de fecha de inicio se muestre en una celda en relación al día de hoy si la gestión esta en proceso, en tramite o finalizada,
    Estoy aplicando esta formula pero no me da resultado, me puede ayudar
    =SI(Y((E9<=HOY());(G9hoy()));»EN PROCESO»;»NO EMPEZADO»))</HOY()));"TERMIANDO";SI(Y((E9

    1. =SI(Y(E8=HOY();F8>HOY());»en trámite»;SI(Y(E8<=HOY();F8<=HOY()); "proceso";"")) No veo el criterio de finalización

  73. Alguien me puede ayudar? Necesito una formula que me solucione este problema.

    SI A1 DICE BANORTE, ENTONCES = 10, SI DICE BANCOMER =20, SI DICE BANAMEX=30.

    SALUDOS Y GRACIAS…

  74. Esteisie Yenéri López Carreto

    Quisiera que alguien me ayude con esta formula.
    por medio de la función si, deberá aparecer «Requiere llegar a las oficinas centrales» si el cliente vive en Chiapas o Puebla. De lo contrario, no aparecerá nada.

  75. hola
    disculpen alguien me pueda apoyar:

    tengo un duda: tengo 2 opciones y en la primer tengo 20 vacantes cuando esta cubra las vacantes como dejar de contar y colocarse en la segunda opcion.

  76. COMO PUEDO FORMULAR LA PRUEBA LOGICA,
    SI TENGO EL CASO LAS CELDAS A1,B1,C1. «B1 PUEDE TENER ALGUN CODIGO ALFANUMERICO Y OTRAS OCACIONES NADA.».
    MI PRUEBA LOGICA DEBE SER QUE CUANDO «B1» TENGA ALGUN CARACTER ME SUME «B1+C1» Y CUANDO «B1» NO TENGA CARACTERES ME SUME «A1+C1»

  77. ERIKA LORENA LOPEZ GUTIERREZ

    hola tengo una aplicacion de función SI y me aparece en valores completos los números (200000 ) y quisiera que me aparezca divididos por puntos y con signo pesos ($200.000) que debo anexar? pues según la la función me aparece así 200000>=10000 y quiero que aparezca $200.000>=$10.000

    1. Tu en la columna de valores puedes dar el formato para que aparezcan cantidades como 15000 o bién $15.000, pero en la fórmula debe ir la cantidad sin formato.
      =SI(A2>=10000;»bién»;»»)
      Por ejemplo

  78. Gracias, y si tengo esta pregunta como la seria la formula para resolverla por favor.
    Pago Total: para los pacientes nuevos el examen de sangre será de S/. 25.00 y el de orina será S/15.00, si es paciente antiguo el examen de sngre será S/.15.00 y el de orina S/.- 10.00. A todo eso aumentarle S/.30.00 por la consulta.

  79. Paula Reyes Canon

    Hola! tengo dos columnas, la primera tiene 12 nombres, la segunda tiene 34 nombres, con cual condicional me puede traer los nombres que le faltan a lo otra columna.

  80. Paula Reyes Canon

    Hola, tengo dos columnas. la primera tiene doce nombres y la segunda 34 nombres. Quiero saber que formula me trae los nombres que le faltan de la otra columna. es decir, que me diga en una lista estos son los nombres.

  81. ¿Como hago si damos, tengo un empleado, que trabaja siendo motorista, pero tengo otros empleados que trabajan de otros puestos, pero yo quiere hacer un si en el que solo me permita ingresar nombres de los empleados si son motoristas?

  82. kenia somalia bravo martinez

    buenas tardes me podria ayudar con una formula para este CALCULAR EL PROMEDIO FINAL CONSIDERANDO LO SIGUIENTE: SI EL PROMEDIO DE LAS CUATRO CALIFICACIONES ESTA ENTRE 5 Y 9, AGREGARLES UN PUNTO, DE LO CONTRARIO SOLO CONSIDERALES EL PROMEDIO DE LAS CUATRO CALIFICACIONES.

    1. En la celda debajo de las cuatro calificaciones aplica la función PROMEDIO. Supón que esa celda es A6 y las calificaciones estan en A2, A3, A4 y A5.
      La fórmula sería:
      =SI(Y(A5>=A2;A5<=9);A2+1;A2) En la primera calificación, función que arrastras a las tres restantes

  83. guao, toy perdiu, porfa una ayuda muy urgente como puedo redondear a un numero mayor proximo y menor proximo si tengo un numero cualquiera 17 fuera de la tabla y en la tabla 23 , 15, 13 y asi pero kiero q el 15 redondee al mayor q es 23 y al menor q seria 15 como lo hago q para hacer este tipo d funcion. y asi cuando me cualquier haga lo mismo. es muy urgente

  84. hola me puedes ayudar con esto por-favor.

    Es un 10% del sueldo.
    Si sueldo es menor que 1500 entonces 10% del sueldo, sino 5% del sueldo.
    Si sueldo es menor que 1500 o el cargo es Técnico entonces 8% del sueldo, sino 3% del sueldo.
    Para las secretarias que ganen menos de 1500, será 20% del sueldo y para los demás 50 soles.
    puedes tener de ejemplo la celda A1 para hacerlo, tiene de cargos: tecnico gerente y secretaria; de sueldo ALTO 2500 Y SUELDO BAJO 1250

  85. como hallo el valor de horas si si trabaja maximo 8 horas se pagan al doble si excede de 8 se pagan las primeras 8 al doble del valor de la hora y el resto al triple

  86. Hola, necesito ayuda con el siguiente ejercicio, agradezco cualquier ayuda.
    Si la persona tiene bachillerato:
    • Si tiene de 1 a 5 años de laborar en la empresa y trabaja al
    menos 4 horas extras, entonces calcular la bonificación de
    2% del salario bruto, si no, si tiene más de 5 años de laborar
    en la empresa, entonces tiene bonificación del 3%.
    • Si la persona tiene licenciatura y ha trabajado en la empresa por más
    de 1 año, entonces calcular una bonificación de 4% del salario bruto,
    sino recibe 0.
    • Si la persona tiene Maestría:
    • Si ha trabajado en la empresa de 1 a 5 años, entonces tiene
    bonificación de 5%, si no, si ha trabajado en la empresa por
    6 o más años, entonces tiene bonificación de 6%.

  87. Si el alumno tiene promedios mayor a 18; entonces se hace acreedor a un descuento del 45% sobre su pension que función utilizaria?

    1. =SI(A2>18;B2*0,55;B2)
      Con esta fórmula, se obtiene la pensión resultante, sea con el 45% de descuento o íntegra sin descuento.

  88. Necesitaria que me ayuden, con la formula a utilizar si se puede, gracias
    «si mide menos de 1,60 es de baja estatura, si NO mide menos de 1,60 aplico la función si anidada (si mide mas de 1,75 es de alta estatura, si No mide mas de 1,75 es de altura media)» la altura media se da cuando descarto que no mide menos 1,60 o mas de 1,75.

    Otra manera es: preguntar si es mayor a 1,75 es alto, sino preguntas si la altura es mayor a 1,60 es de estatura media, sino es de estatura baja.

  89. Buen día, espero que me puedan ayudar, tengo una base de datos de clientes y registros fiscales, los cuales necesito que aparezcan en un formato. Para que aparezca el nombre del cliente en el formato utilicé la validación de datos, pero quiero que en otra celda tenga su registro fiscal al mismo tiempo, ¿cómo debo escribir la fórmula?

  90. HOLA, Necesito una formula y la prueba lógica es esta:

    Si el Monto Ganado es menor a $10,000.00, el incentivo será de un 15%, de lo contrario será de un 5%.

  91. Jessica Rodríguez

    Hola, buen día.

    ¿Me podrían ayudar con una fórmula?

    Si tengo en columna B (destinos) «Local, F.Corto, F. Largo» y en columna C tengo el número de días de entrega «1,2,3,4,5,etc» ¿Cómo puedo hacer que en columna D aparezca «on time» si Local y F. Corto están dentro de los días 1 y 2 y «delay» si están en 3,4,5,etc. Pero si es F. Largo esté «on time» si está dentro de 1,2,3,4 y 5 días y «delay» cuando está en 6,7,8,etc. ?

    Gracias y saludos.

    1. =SI(Y(C2<=2;O(B2="Local";B2="F. Corto"));"on time";SI(Y(C2<=5;B2="F. Largo");"on time";"delay"))

  92. Oscar Castillo T

    Estimados necesito si me pueden colaborar con la siguiente: necesito desarrollar la funcion si, cuando de un horario de citacion de un operario llega antes y hasta 15 minutos despues del horario de citacion , se podra que me puedan ayudar con esto?’ Saludos

  93. HOLA ME GUSTARIA QUE ME AYUDE CON LAS SIGUIENTES CONDICIONES (FUNCIÓN SI):
    Cond A: Si Valor 1 empieza con «M» y Valor 2 termina en «N» ingresar la palabra «EXCELENTE» en la Condición A.

    Cond B: Si Valor 3 es «KPI» o Valor 4 es mayor a 2000 o Valor 5 es menor a 50000; ingresar la palabra «BIEN» en la Condición B.

    Cond C: Si Valor 4 más Valor 5 es mayor o igual a 15000; ingresar el resultado en Condición C. De lo contrario ingresar «INTENTE DE NUEVO».

    Cond D:
    – Ingresar una lista en la celda C22. Los datos de la lista se muestran en amarillo.
    – Si es Alfa, Beta o Gama, ingresar en la Condición D el número 200.
    – Si es Delta o Omega, ingresar en la Condición D el número 400.
    – Si es Epsilon, ingresar en la Condición D el número 1000.

    1. Francisco LLallico Lopez

      Condicion A
      =SI(Y(IZQUIERDA(C6,1)=»M», DERECHA(C8,1)=»N»),»Excelente»,»Intente de nuevo»)
      Condicion B
      =SI(O(C10=»KPI»,C12>2000, C14=15000,SUMA(C12+C14),»Intente de Nuevo»)
      Condicion D
      =SI(O(C22=»Alfa»,C22=»Beta», C22=»Gama»),200,SI(O(C22=»Delta», C22=»Omega»),400,1000))

      Saludos y suerte en el Examen

    2. Muy buena aportación, Francisco.
      Permíteme que complete tu aportación con la condición C y una pequeña rectificación en la numeración de las celdas.
      Espero haber captado bien la condición D, respecto a leer en la celda C22 una lista creada
      Espero que le sirva de algo tambien a Jhosselin:
      Condición A
      =SI(Y(IZQUIERDA(C2;1)=»M»; DERECHA(D2;1)=»n»);»Excelente»;»»)
      Condición B
      =SI(O(E2=»KPI»;F2>2000;G2<50000); "BIEN";"")
      Condición C
      =SI(F2+G2>=15000;F2+G2;»»)
      Condición D
      =SI(O($C$22=»Alfa»;$C$22=»Beta»; $C$22=»Gamma»);200; SI(O(C22=»Delta»;C22=»Omega»);400; SI(C22=»Epsilon»;1000;»»)))
      Nota: según la versión de Excel, las separaciones son con una coma o con punto y coma. La mía es con punto y coma.

  94. Hola necesito realizar una formula que utilice diferentes criterio por ejemplo Si «A» es mayor o igual 85% pero menor o igual 90% multiplique «A» por 50% y lo multiplica por «B»,pero si «A» es mayor que 90,01% pero menor que 95% multiplique «A» por 75% y lo multiplica por «B», pero si «A» es mayor o igual que 95,01 multiplique «A» por el valor obtenidoy lo multiplica por «B»

  95. Utilicé esta función pero no arroja bien los resultados, todos me da 50

    =SI(Y(B2=»2000″,D2=»25″),150,50)

    Cuenta Tipo de tarjeta Sucursal Correlativo Bono
    1000-10-19201 1000 Tarjeta Clásica 10 LIMA 19201 50
    1000-10-10292 1000 Tarjeta Clásica 10 LIMA 10292 50
    2000-25-10838 2000 Tarjeta Dorada 25 PIURA 10838 50
    1000-25-39207 1000 Tarjeta Clásica 25 PIURA 39207 50

    1. Quita las comillas.
      =SI(Y(B2=2000;D2=25);150;50)
      Entiendo que en la columna B tienes o 1000 o 2000 y que en la columna C están valores 10 y 25

  96. Christian Ojeda

    Buenas noches, tengo un inconveniente con un ejercicio que estoy realizando, resulta que necesito se refleje el descuento en una celda, por ejemplo si es mayor a 15 recibes un 5%, si es mayor a 20 un 10% y si es mayor a 30 un 20%, pero al momento de realizar la fórmula solo me permite reflejar la primera parte, osea los 5%; me sería de gran ayuda que me puedan guiar en eso ya que lo necesito para un proyecto.

    Gracias por su atención

    1. =SI(A2>30;B2*1,2;SI(A2>20;B2*1,1; SI(A2>15;B2*1,05;B2)))
      Puedes hacerlo de más a menos o de menos a más, poniendo bien los signos > o <

  97. Buenas noches.
    Tengo un problema con una actividad que estoy realizando:
    tengo una base de datos que consiste en:
    el las columnas tengo unos grupos y en la fila A tengo los usuario, casa usuario pertenece a un grupo y lo tengo marcado con una X, necesito crear un Formulario que me permita buscar el usuario y me diga en cuantos grupos esta y me diga cuales son.
    feliz noche, muchas gracias

  98. Buenas tardes, necesito una formula que me de los estautus: si fecha de vencimiento es mayor a 30 dias: BIEN, si es menor a 30 dias y mayor a 15 dias: ALERTA, si es menor a 15 dias y mayor a 6 dias: POR VENCER; si es menort a 5 dias: VENCIDA. Pero necesito que cada condicion me de un color. Ayuda por favor

    1. Puedes utilizar esta fórmula
      =SI(A6<5;"VENCIDA";SI(A6<15;"POR VENCER";SI(A6<30;"ALERTA";"BIEN")))
      Pero para dar colores, has de recurrir al formato condicional, en la barra superior de INICIO
      Formato condicional>Resaltar reglas de celdas>Texto que contiene. Y aplicas el formato deseado a cada texto.

  99. Necesito convertir una hoja calculo de respuestas de un formulario, la puntuación es en números enteros y quiero transformarla en puntuación de decimales. La función Si para convertir una celda de hoja de calculo es
    =si(‘Respuestas de formulario 1’!D2=7,0.5;SI(‘Respuestas de formulario 1’!D2=6,0.428;SI(‘Respuestas de formulario 1’!D2=5,0.357;SI(‘Respuestas de formulario 1’!D2=4,0.285;SI(‘Respuestas de formulario 1’!D2=3,0.214;SI(‘Respuestas de formulario 1’!D2=2,0.142;SI(‘Respuestas de formulario 1’!D2=1,0.071)))))))…… Me da error.
    Un Saludo

  100. Si la persona tiene bachillerato, tiene de 1 a 5 años de laborar en la empresa y trabaja al menos 4 horas extras tiene bonificación de 2% del salario bruto. Si la persona tiene bachillerato, tiene más de 5 años de laborar en la empresa tiene bonificación del 3%. Si la persona tiene licenciatura y ha trabajado en la empresa por más de 1 año, tiene bonificación de 6%. Si la persona tiene Maestría y ha trabajado en la empresa de 1 a 5 años tiene bonificación de 4%. Si la persona tiene Maestría y ha trabajado en la empresa por más de 6 años tiene bonificación de 5%. En cualquier otro caso la bonificación es cero

  101. Necesito aplicar una formula para la siguiente condición:

    Si el empleado cumple alguno de los siguientes cargos, medicos, bacteriologos, enfermeros, enfermeras, si lleva 10 años en la compañia y 0 meses, recibe una bonificación del 10% de su salario

    1. =SI(Y(O(A2=»medicos»; A2=»bacteriologos»;A2=»enfermeros»; A2=»enfermeras»);B2>=10);C2*1,1;C2)

  102. me ayudan necesito una formula que me arroje 3 resultados depende un costo ejemplo de $0 a $650 que sea igual a 100
    de $651 a $700 igual a 85 y mayor a $700 igual a 50

    tengo la sig. formula pero no cambia el resultado sin importar el costo

    =SI(B5651700,»50″)))

    como la puedo correjir?

  103. si después de poner una condicions SI, quiero dividir el resultado por otro numero. Como puedo hacerlo?
    Ejemplo =SI(A6=1100;AI6*14;AI6*16) entonces el resultado lo divides por 20 y lo multiplicas por 3
    Gràcias

    1. Supongo que simplemente te referirás a esto:
      =SI(A6=1100;AI6*14/20*3;AI6*16)
      No te olvides de dar, en la columna donde tienes la fórmula, el formato de número con los decimales que quieras.

  104. si quiero poner una condicionante que tiene 3 variantes, combinada con una de buscar V, que recomiendas que se haga primero la condicionante o la de buscarv

    1. Puedes poner BUSCARV al final de la fórmula. La matriz de búsqueda está en las columnas I y J hasta la fila 24
      =SI(Y(A2>5;A2<20;ES.PAR(A2)); BUSCARV($A2;$H$1:$I$24;2;FALSO))

  105. SI SUBTOTAL ES MAYOR O IGUAL QUE 90000 ENTONCES APLIQUE UN 10% AL
    SUBTOTAL, SI EL SUBTOTAL ES MAYOR O IGUAL QUE 70000 APLICA UN 7% AL SUBTOTAL, SINO EL
    DESCUENTO DEBE DE SER CERO.
    Buenas como se resolvería eso?

  106. hola, por favor me ayudas,
    necesito que una celda me calcule 3 alternativas , si le escribo NA no calcule nada, porque no aplica ese requisito; si le escribo NC que lo sancione, porque no cumple; y si le escribo C tiene el requisito y le calcule promedio como resultado de todas la opciones o items que le daré en el rango. y ademas que si tiene C el color sea verde, si tiene NC el color sea rojo y esta NA coloque un color amarillo.

    gracias de antemano

  107. Sayli Cosculluela Gutiérrez

    Hola necesito hacer una fórmula que me permita dar una evaluación si se cumple una condición.
    Necesito que si el valor de la celda x está entre 85 y 90 entonces tenga una calificación de 5 puntos, si está entre 80 y 84 que tenga evaluación de 3 puntos y si esta por debajo de 80 que sea 1 punto. Por favor ayudenme. Gracias.

  108. Hola necesito ayuda!
    Quiero unir estas condiciones para una misma columna en excel gracias
    si a=100% y b < o igual a hoy "Finalizado en tiempo" SI(Y([@[ ]]=100%;[@[ Fin]]hoy «finalizado fuera de tiempo» SI(Y([@[ ]]=100%;[@[ Fin]]>HOY());»Finalizado en tiempo»)
    si a a hoy; «demorado SI(Y([@[ ]]=100%;[@[ Fin]]<HOY());"Finalizado en tiempo";"Demorado")
    si a < a hoy y b < a hoy "En progreso" SI(Y([@[ ]]<100%;[@[ Fin]]<HOY());"En progreso")

  109. jairo alberto acuña

    HOLA…AYUDA PORFAVOR:
    Cond A: Si Valor 1 empieza con “M” y Valor 2 termina en “N” ingresar la palabra “EXCELENTE”

    Cond B: Si Valor 3 es “KPI” o Valor 4 es mayor a 2000 o Valor 5 es menor a 50000; ingresar la palabra “BIEN”

    Cond C: Si Valor 4 más Valor 5 es mayor o igual a 15000; De lo contrario ingresar “INTENTE DE NUEVO”.

    Cond D:
    – Ingresar una lista Los datos de la lista se muestran: ALFA BETA GAMA DELTA OMEGA EPSILON
    – Si es Alfa, Beta o Gama, el número 200.
    – Si es Delta o Omega, el número 400.
    – Si es Epsilon, el número 1000.

  110. Jairo Alberto acuña

    Buenos días, quiero hacer la siguiente formula:
    Si la Cobertura es Mayor o igual que 6 : Escribe “Posible Sobre Stock”
    Si la Cobertura es Menor o igual que 2 : Escribe “Posible Quiebre de Stock”
    Si la Cobertura está entre 2 y 6: “Cobertura entre 2 y 6 semanas”

    1. =SI(A2>=6;»Posible sobre stock»;SI(A2>2;»Cobertura entre 2 y 6 semanas»;»Posible quiebra de stock»))

  111. jairo alberto acuña

    Buenas noches me podrian ayudar, necesito hacer la siguiente formula:
    FAMILIA Producto STOCK VENTA SEMANAL Cobertura Semanal Ratio 1
    Familia 1 Producto 1 235 194
    Familia 1 Producto 2 167 232
    – Utiliza Formato Condicional para identificar los dos productos con mayor stock y los dos productos con menor stock.

    – Utiliza Formato Condicional para identificar los dos productos con mayor venta y los dos productos con menor venta.

    – Ingresa la fórmula de la cobertura Semanal:
    Stock / Venta

    – En la columna E indica la siguiente condición (Utilizar la función SI):
    Si la Cobertura es Mayor o igual que 6 : Escribe «Posible Sobre Stock»
    Si la Cobertura es Menor o igual que 2 : Escribe «Posible Quiebre de Stock»
    Si la Cobertura está entre 2 y 6: «Cobertura entre 2 y 6 semanas»

  112. jairo alberto acuña

    Buenas noches me podrian ayudar con este trabajo porfavor;tengo que hacer la siguiente formular:
    Categoria 1.
    Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC

    Si no, escribir CATEGORIA XYZ

    Categoria 2.
    (Si su edad es mayor a 50 o si es de Bolivia, Ecuador o Chile) y su sueldo es mayor a 6,000 escribir CATEGORIA ALFA.

    1. Y en (Si su edad es mayor a 50 o si es de Bolivia, Ecuador o Chile) y su sueldo es mayor a 6,000 escribir CATEGORIA ALFA. Qué pusiste?

    2. =SI(Y(C2>6000;B2>50;O(A2=»Bolivia»; A2=»Ecuador»;A2=»Chile»));»Alfa»;»»)

  113. jairo alberto acuña

    Cond A: Si Valor 1 empieza con «M» y Valor 2 termina en «N» ingresar la palabra «EXCELENTE» en la Condición A.

    Cond B: Si Valor 3 es «KPI» o Valor 4 es mayor a 2000 o Valor 5 es menor a 50000; ingresar la palabra «BIEN» en la Condición B.

    Cond C: Si Valor 4 más Valor 5 es mayor o igual a 15000; ingresar el resultado en Condición C. De lo contrario ingresar «INTENTE DE NUEVO».

    Cond D:
    – Ingresar una lista en la celda C22. Los datos de la lista se muestran en amarillo.
    – Si es Alfa, Beta o Gama, ingresar en la Condición D el número 200.
    – Si es Delta o Omega, ingresar en la Condición D el número 400.
    – Si es Epsilon, ingresar en la Condición D el número 1000.

  114. Buenas tardes, necesito ayuda. Como hago para decirle a excel 2010 que si el resultado arrojado en la celda C12 es un NÚMERO ENTERO lo multiplique por 2 y si es un NÚMERO DECIMAL SUPERIOR A 1 lo multiplique por 4.

  115. Leandro Orrego Bergmann

    Buenos días, necesito encontrar las fórmula para solucionar este ejercicio «Si más de 4 bienes solicitaron más de 12 unidades entonces “APLICA DESCUENTO”, en caso contrario “NO APLICA DESCUENTO”. Utiliza la función SI. «. Ya probé varias fórmulas, sé el resultado pero no me sale la fórmula.

    Saludos

  116. yo busco una formula q si un recuadro q puede ir desde 0 hasta 99,tiene un valor 0 me de un valor que tengo calculado en otra tabla,y asi sucecivamente si es 1 hasta 99,pero lo q se me forma es tremendo enrredo

    1. =BUSCARV($A2;$H$1:$I$100;2; FALSO)
      Datos iniciales, columna A
      Matriz o tabla de búsqueda en columnas HI (En H los identificadores van ordenados del 1 al 99)
      Espero que te sirva

  117. hola buen día, sobre la formula «si», si yo tengo la formula si(A1=D6,B4) es posible hacer que en dado caso de que A1 no sea igual a D6 compruebe si A1 es igual a D7 y si no verificar si es igual a D8 y así sucesivamente hasta encontrar la igualdad y me devuelva el valor que este en la columna B misma fila? no se si me explique, saludos!!

    1. La verdad, no sé si te he entendido. Y no le veo la lógica ni la utilidad.
      ¿Quieres hacer con función SI la comprobación entre TODOS los valores de las columnas A y D para encontrar la primera coincidencia, si la hubiere? ¿Los valores son discretos, finitos, reducidos?
      No le veo el sentido, lo siento. Mira esta cadena que resuelve una corta comprobación:
      =SI(A1=D6;D6;SI(A1=D7;D7; SI(A1=D8;D8;SI(A1=D9;D9;»»))))

  118. buenas tengo que hacer un trabajo y nose como hacerlo les dejo la consigna para ver si me pueden ayudar gracias , investigar y resolver el punto 1 de este ejercicio: ¿como agregaria una columna entre nombre y genero en la que por medio de una funcion pueda traer los datos de apellido y nombre de modo que quede asi . silva,laura?

  119. ME PODRIAN AYUDAR porfavor.

    Con base en los datos de la siguiente tabla, complete la columna Resultado, según corresponda:
    A) Escriba «AC»: el aspirante queda aprobado si las calificaciones de las 2 partes son mayores que 100.
    B) Escriba»M»: si el aspirante pasó Estadística pero no Matemáticas, debe hacer la repetición de Matemáticas.
    C) Escriba»E»: si el aspirante pasó Matemáticas pero no Estadística, debe hacer la repetición de Estadística.
    D) Escriba»NA»: si el aspirante no paso ninguna de las partes.

    Recuerde que todos los resultados expresados deben ser mediante una fórmula, no simplemente tecleado en la celda.
    Nota: Para ambas materias se considera una calificación aprobatoria con resultados mayores a 60.

    1. No está la tabla
      Pero
      =SI(Y(A2>100;B2>100);»AC»;SI(Y(A2<=60;B2>60);»M»; SI(Y(A2>60;B2<=60);"E";SI(Y(A2<=60;B2<=60); "NA";"")))) Espero que te sirva Columna A, nota en Matemáticas Columna B, nota en Estadística

  120. =SI(H36,7,»Suficiente»,SI(H3>=8,»Bien»,SI(H3=9,»Muy Bien»,SI(H3=10,»Excelente»)))))
    QUIERO CATEGORIZAR CALIFICACIONES, PERO MI FORMULA SALE INCORRECTA AL LLEGAR A LA PARTE DE 6 Y 7, EN LUGAR DE PONER SUFICIENTE ME INDICA QUE ES FALSO

    1. =SI(H3<6;"Suspenso";SI(H3<8; "Suficiente";SI(H3<9;"Bien"; SI(H3<10;"Muy Bién";SI(H3=10; "Excelente";"")))))
      Espero que sea lo que buscas

  121. Buenas,
    =+SI(C6<10;"JUGUETE";SI(1025;»ZAPATOS»;SI(C6>25;»MUEBLES;0″))) pongo la formula pero no me lee la ultima logica no se en que estoy fallando

    1. La fórmula está escrita de forma confusa.
      Mira si la que buscas fuese esta.
      Espero que te sirva:
      =SI(C6<10;"JUGUETES";SI(C6<=25; "ZAPATOS";"MUEBLES"))

  122. Se entrega un reporte de nómina donde le han autorizado pagar una comisión de
    $300.000 a los empleados de sexo Masculino y que tengan un salario menor o igual a $
    1.000.000. y una comisión de $500.000 a los empleados de sexo Femenino y que tengan
    un salario menor o igual a $ 1.000.000

  123. Jorge Armando Franco Cortés

    Hola, utilice la formula de la siguiente manera =SI(E18>=18,»Mayor de edad»,»Menor de edad») la cuestión es que cuando yo coloco cualquier letra, me arroja que es mayor de edad ¿Me podrías decir porque sucede esto?

    1. Utiliza:
      =SI(Y(ESNUMERO(A2);A2>=18); «Mayor de edad»; SI(Y(ESNUMERO(A2);A2<18);"Menor de edad";""))
      Así Excel identifica correctamente como número el contenido de una celda numérica
      Espero que te sirva

  124. mi duda creo que es sencilla , pero no logro que funcione, utizo la funcion si(A1=»madrid»; pelota;raqueta) en ploblema es que si A1 lo escribo manualmente (madrid) funciona , pero si A1 es un lista desplegable donde a parece: madrid,barcelona,coruña…… al selccionar Madrid en la lista no aplica la formula. hay alguna solucion? que estoy haciendo mal?

    1. no lo logro, disculpa. Voy ha intentar explicarlo mejor:
      por ejemplo: quiero tener en una celada llamemos «A1″ un lista desplegable con los paises de Europa, y quiero que aparezca en otra celda digamos B2 su capital correspondiente al elegirla en el desplegable . ¿cual seria la mejor formula la mejor formula a emplear?
      utilizo esta y no funciona: Si(A1=»ESPAÑA»;»MADRID»; SI(A1=»PORTUGAL»;»LISBOA»…..;0)))

  125. He hecho el ejemplo cuatro y me que indica error por referencia circular y esta copiada la fórmula tal y cual,=SI(B2>20000; B2*8%+$D$2; SI(B2>15000; B2*6%+$D$2; SI(B2>9000; B2*4%+$D$2; B2*1%+$D$2))) y no entiendo porque sale referencia circular, el caso es que el resultado es cero. Que puedo hacer para que salga correcto el resultado?.

    1. Comprobado y la fórmula es correcta.
      =SI(B2>2000;B2*8%+$D$2; SI(B2>15000>15000; B2*6%+$D$2;SI(B2>9000; B2*4%+$D$2;B2*1%+$D$2)))
      Revísalo. No veo el problema. Espero que te funcione.

    2. Hola, ya lo he verificado y me sigue dando error por referencia circular. sabes porque sería la causa por la cual de este error?, y Disculpa una pregunta más. Porque en esta parte última no se anota el mismo planteamiento.

    3. No sé que decirte, Ivette. Me funciona la fórmula sin error.
      Seguro que tu fórmula es igual?
      Según zonas, la separación es con ; (mi versión excel), mientras que en otras es la coma ,
      Prueba a copiarla igual.

    4. Hola, el ejemplo cuatro aún copiando la fórmula me indica otras cantidades, pueden decirme cuantas itinerencias tienen marcado en excel para evitar las referencias circulares.

    5. Solamente hay concatenadas dos funciones SI anidadas en la primera función SI.Mira el diagrama de flujo.
      Comprobado, funciona sin referencias circulares. Comprueba la sintaxis de tu versión Excel.

  126. Hola, tengo que aplicar una formula que me arroje la fecha cada 30 o 90 dias según corresponda; por ejemplo en A1 tengo la fecha y en B1 pongo 30 dias o 90 dias depende el caso…luego tengo C1 Enero, D1 Febrero, E1 Marzo, F1 Abril, G1 Mayo, H1 Junio y asi sucesivamente hasta diciembre, necesito que me ponga en C1 por ejemplo la fecha a 30 dias o en E1 si es a 90…Gracias espero que alguien me ayude yo no pude.

  127. hola necesito aplicar un formula para determinar avance de un expediente donde se debe marca con x si tiene el documento y en la otra que vaya mostrando el avanza en base al 100% auxilio

  128. Necesito una formula para el siguiente ejercicio trabajado en windos7

    Realizar el siguiente ejercicio calculando el bono de la siguiente manera
    Si la venta es mayor que Q.0.00 y menor que Q.5,000.00 el bono sera del 3.5%.
    Si la venta es mayor o igual que Q.5,000.00 y menor o igual que Q.10,000.00 el bono sera del 7%.
    Si la venta es mayor que Q.10,000.00 y menor o igual que Q.15,000.00 el bono sera de 9%
    De lo contrario el bono cera del 13%.

    1. Miriam, tienes en la página, especialmente en los comentarios, muchos ejercicios de SI anidadas como el tuyo.
      Anímate, venga.
      Mira, la fórmula empieza así:
      =SI(A2<5000;A2*0,035; SI(A2<=10000;A2*0,09;..... Y termina: ....;A2*0,13))). Complétala. Hay tres SI. Columna A, ventas.

  129. hola hay alguna manera de proyectar asistencias que son cada tercer dia poniendo como valor a la sistencia 1 para q al final el mes nos de como resultado el total de aistencia por mes.

  130. Me podrían’ayudar con una fórmula? Lo. Que quiero es que si pongo ejemplo : gastos. Médicos en la siguiente celda por default el nombre de persona x

    Ósea si pongo gastos médicos en a1 . en b2 me salga Karla pero si yo pongo otro como siniestros me salga jazmín

  131. pregunta, necesito una formula que haga lo siguiente, que sume 90 a un valor, si dicha suma supera los 180 comience nuevamente d cero
    es decir, en la celda tengo 10 + 90 debe devolver 100, pero si en la celda tengo 150 + 90 este valor no debe superar los 180, entonces sera 150 +90 entonces la formula tiene que llegar a 180 (150 +30 =180) entonces debe escribir en la celda 60, ya que si comienzo de 0 una vez que paso los 180 seria 60;

    saludos y gracias

  132. Hola necesito ayuda con una formula: si obtengo un resultado Alto y cumplo entonces que califique con = 8, si tengo Alto y no cumplo = 7, si tengo medio y cumplo = 5 , si tengo medio y no cumplo = 4, si tengo Bajo y cumplo= 2 y si tengo Bajo y no cumplo =1.

    1. =Si(Y(A2=»alto»;B2=»cumplo»;)8; SI;Y(A2=»alto»;B2=»no cumplo););7; SI(Y(A2=medio;B2=»no cumplo»);5;»»)))
      Termina la fórmula.
      Son concatenaciones de funciones SI e Y.
      Observa la sintaxis, no olvidando las comillas en valores de texto.
      Según versión, la separación será con ; o con ,

  133. Andrea Viviana Jimenez

    Hola me pueden ayudar con esta formula: Si esta entre 0 y 10 «bajo», si está entre 10,1 y 20 «medio», si está entre 20,1 y 30 «alto», mayor que 30 «excede límite»

  134. JUANITO FIGUEROA HUERTA

    BUENAS NOCHES, ME PUEDEN AYUDAR CON ESTE EJERCICIO. Si el estudiante es menor a 16 años,mide más de 1.80 mt y y es de la categoría “A” seleccionar VOLEIBOL, caso contrario
    eleccionar FUTBOL

  135. muy bueno las explicaciones….no se si me puede ayudar con un problema?(tengo 18 estudiantes; quisiera saber el tercio superior de estudiantes, de la nota 16 a 20 son considerados notas altas de 11 a 15 son regulares y de 0 a 10 son malos)… gracias

  136. Con base en los datos de la siguiente tabla, complete la columna Resultado, según corresponda:
    A) «AC»: el aspirante queda aprobado si las calificaciones de las 2 partes son mayores que 100.
    B) «M»: si el aspirante pasó Estadística pero no Matemáticas, debe hacer la repetición de Matemáticas.
    C) «E»: si el aspirante pasó Matemáticas pero no Estadística, debe hacer la repetición de Estadística.
    C) «NA»: si el aspirante no paso ninguna de las partes.

    1. =SI(Y(A2>=100;B2>=100);»AC»; SI(Y(A2>=100;B2<100);"M"; SI(Y(A2<100;B2>=100);»E»;»NA»)))
      Columna A, la nota de Estadística
      Columna B, columna de Matemáticas.
      Supongo que se aprueba con un 100.

  137. leidy yomara arigoza

    como hago esta formula si vende – de 2500000 que le paguen el 4% si si vende mas de 2500000 asta 5000000 que le paguen el 8 % si vende mas de 5000000 que le paguen el 10%

    1. Leidy, tienes muchos casos resueltos, como el ejemplo 4 o en comentarios.
      =SI(A1<=250000;B1*0,04; SI(A1<=500000;B1*0,08;B1*0,1))

  138. COMO HAGO ESTA FORMULA?
    PROBABILIDAD IMPACTO = SEVERIDAD
    CASI CERTEZA FUERTE = EXTREMO
    CASI CERTEZA MAYORES = EXTREMO
    CASI CERTEZA MENORES = ALTO
    PROBLABLE FUERTE = EXTREMO
    PROBLABLE INSIGNIFICANTE = MODERADO
    MODERADO FUERTE = EXTREMO
    MODERADO iNSOGNIFICANTE = BAJO
    IMPROBABLE fuerte = alto
    improblable MENORES = BAJO

  139. nilthon núñez

    buenos días, quiero saber como colocar la función SI para determinar si es AYUDANTE u OPERARIO, el ayudante gana 80 y el operario gana 100, muchas gracias.

  140. Florencia Benzano

    buenísimo tus aportes.
    Consulta, quiero hacer una ecuación que dentro tenga dos condicionales SI con sus respectivos valores verdadero y falso.
    =SI(A0.8;C;D) y acá mismo, dentro quiero que también considere que si(A>30;si(E>0.8;F;0)
    no estoy logrando escribirla bien porque si la escribo entera no funciona, si la separo sí funciona, cómo debo hacer?
    Gracias desde ya!

    1. Quizás deberías explicar un poco más el propósito de la fórmula, porque hay errores de sintaxis.

  141. TENGO ESTA FORMULA Y QUIERO AGREGAR EL CONCEPTO PAGADO PERO USANDO LA FECHA DE OTRA COLUMNA COMO LO AGREGO O SI SE PUEDE AGREGAR
    =SI(Y(Tabla[[#Encabezados],[CLIENTE]]>»»,[@VENCIMIENTO]»CANCELADO»),SI([@VENCIMIENTO]-HOY()>0,»VIGENTE»,SI([@VENCIMIENTO]-HOY()<0,"VENCIDO","")),

  142. Hola, necesito ayuda. estoy empezando con excel y mñn tengo examen:
    Si la asistencia es igual o menor de 20 o la nota es igual o mayor de 5, aprobado y si no suspendido…. no consigo hacer que me devuelva bien el resultado, me salen todo aprobados…. ayuda porfa

    1. ¿Estás seguro de que es así la asistencia?
      En caso contrario, sería:
      =SI(O(A2>=20;B2>=5);»aprobado»; «suspendido»)
      Si mantienes el planteamiento del criterio de asistencia, entonces A2<=20.

  143. sergio sanchez

    hola, quiero una formula que me cumpla la siguiente condicion: que (arena) este asociado a (cemento) y me traiga la condición (mezcla), considerando que arena se repetirá en mas de una ocacion pero ya no asociado a cemento sino que puede ser a otra

  144. EN EL LIBRO 1 TENGO DATOS EN LA COLUMNA B Y EN LA COLUMNA F QUE TIENEN QUE COINCIDIR CON LOS DATOS DEL LIBRO 2 DE LAS COLUMNAS C Y H RESPECTIVAMENTE PARA QUE ME ARROJE EL DATO DE LA COLUMNA D DEL LIBRO 2

  145. Carlos Javier Oros Gonzales

    no puedo hacer la siguiente formula en excel, si, celda k7 menos celda L7 es mayor a cero, se anota el resultado, si es menor a cero, en la celda destino debo anotar cero

    1. =SI(K4-L4>=0;K4-L4;0)
      Her añadido que en la primera condición sea mayor o igual a cero, para no dejar sin considerar este resultado.

  146. puedes ayudarme para un ejemplo de cálculo tarifario eléctrico
    si consumo 1000 kwh
    los primeros 150kwh me cobras $0.5
    los siguientes 300kwh me cobran $0.75
    el excedente 650 kwh me cobran $1.25
    te lo agredeceré.

    1. =SI(A2<=150;A2*0,5; SI(A2<=450;150*0,5+(A2-150)*0,75; 150*0,5+300*0,75+(A2-450)*1,25)) Entiendo que quieres decir el excedente de 450 kwh (150 + 300)

  147. Hola buenas Tardes Me podrías decir si lo que quiero hacer se puede hacer o de que forma puedo hacerlo

    Quiero que una Celda Me bote la fecha de actual si es que otra este llena…

    =SI(A1=»»;»»;»=HOY()»)

    Lo que quise decir es que si A1 no tienen nada que siga vacía, caso contrario que me devuelva la función HOY(), para así tener la fecha actual pero no me funciona que deberia hacer.. Gracias por tu atención

    1. =SI(A1=»»;»»;HOY())
      o
      =SI(ESBLANCO(A1);»»;HOY())

      Recuerda darle el formato de fecha a la columna de la fórmula

  148. hola, consulta… a ver si me pueden dar una mano con una duda un tanto ridícula y básica: al utilizar una fórmula del tipo =SI((A1+B1)>10;»OK»;(A1+B1))… cuál sería la opción o la fórmula que en realidad debería utilizar, para NO REPETIR el (A1+B1) en el último término??
    esto es un ejemplo, obviamente de una fórmula MUY EXTENSA que tengo que modificar y la verdad, me parece una chanchada, repetir todo el choclo para que no dada la condición, se devuelva el primer cálculo, que estoy validando! jejeje
    Cual sería el modo CORRECTO (prolijo) de hacerlo? Desde ya, muchas gracias!

    1. Gracias por tu respuesta!! Pero estaría en la misma…

      Sólo me estaría ahorrando los paréntesis adicionales (que sé que están de más, pero es un vicio que tengo con Excel! jejeje) y justamente, el tema es NO INGRESAR DE NUEVO el «A1+B1″… que como comentaba antes (y te imaginarás) no es más que un ejemplo, ya que en realidad, la fórmula con la que estoy trabajando es muy extensa de por sí y te la pego para que se entienda de qué hablo:

      =ROUNDUP(IF(H5>=0.01,IF(D5>0,(D5/F5)*$AA$1,( IF(E5>0,(E5/F5)*$AA$1-(M5*1.1494), IF((L5*$AA$2)<1999,(L5*$AA$2)+11.5,(L5*$AA$2))) )),""))

      Yo necesito armar un condicional para esta fórmula y que si el resultado de esta misma, devuelve más de cierto valor, entonces devuelva un texto y si no, devuelva efectivamente, el resultado.

      La pregunta en concreto es si existe otra fórmula (u otro modo de usar el IF), en el que no sea necesario ingresar 2 veces, todo ese choclo!! jejeje
      Se entiende mi consulta?

      Quedo a la espera de alguna respuesta!
      Muchas gracias,

  149. Una empresa quiere cambiar a una nueva sección en el turno mañana a los empleado que cumplan con las siguientes
    condiciones : 
    1.- Pertenecer al turno mañana.
    2.- O Ser de la categoría 4 .

    Para esto cuenta con la siguiente tabla que debe ser completada; donde el turno tarde pertenecera a los empleados cuya categoria sea 1 y el turno noche a el resto.

    Los empleados promovidos serán a quellos que cumplan con las siguientes caracteristicas: pertenecer al turno noche y cobrar mas 6800, caso contrario permaneceran en su puesto actual.
    NOMBRE APELLIDO SUELDO Categoría SITUACIÓN Promovido
    Nora Rodríguez 7500 1
    Rafaela Martínez 6800 4
    Mikaela Antón 4300 2

    1. Entiendo que dices que, para ser promovidos, simultáneamente deben pertenecer necesariamente al turno de noche (con un sueldo determinado) y, a su vez, cumpliendo la condición 1, puede pertenecer al turno de la mañana. ¿Se me ha escapado algo de tu exposición?

  150. Buenos Dias Tengo todos los meses del año con diferentes temperaturas y me dan tres opciones
    MES TEMPERATURA
    Enero 26,10
    Febrero 26,40
    Marzo 24,80
    Abril 20,80
    Mayo 17,90
    Junio 16,60
    Julio 16,30
    Agosto 17,10
    Septiembre 19,00
    Octubre 21,20
    Noviembre 23,50
    Diciembre 25,40

    menor de 18° Fresco
    entre 18 y 24 ° Templado
    Mayor de 24 Calido

    Que formula debo usar

    1. Las dobles comillas en excel introducen un valor de texto.
      Por ejemplo:
      «Aprobado» introducirá el resultado Aprobado como resultado de una comparación lógica. O tambien en una prueba lógica, p.e.
      A2=»Aprobado».
      Pero si, como consultas, son dobles comillas consecutivas «», se corresponde con un valor en blanco. Si es el resultado de una prueba lógica, «» dará una celda en blanco.

  151. Hola, espero me puedan ayudar con mi duda:
    Mi fórmula en excel es para el cobro de un servicio por horas en donde:

    – Los primeros 30 minutos tendrán un costo de $45
    – Los primeros 60 minutos tendrán un costo de $60
    – El tiempo subsecuente se cobrará por fracciones de 15 minutos, siendo que cada fracción tendrá un costo de $15.

    Yo había pensado en utilizar una condicional que es la siguiente: =SI(G230,G2*$N$2)

    Donde en G2 tengo el resultado del tiempo transcurrido, en N5 tengo la cantidad de $45 y en N2 tengo el costo por cada minuto, sin embargo la fórmula me marca el error de #!Valor¡ y no sé cómo hacer para corregirla. Ayuda por favor.

  152. Por favor necesito ayuda con esta formula =SI(E17=(P12:P14),»Primer Grado»,»Segundo grado») me sale #¡Valor!, quiero que mi formula determine en base a las opciones de las celdas P12 (Conyuge), P13 (Padres), P14 (Hijo) si es primer o segundo grado de antemano gracias

    1. No entiendo el planteamiento. Cónyuge, padres e hijo son grados de parentesco de primer grado.

  153. Hola me podrías ayudar? En la Hoja 1 tengo una tabla con datos de lugares donde se trabaja y donde no se trabaja, pero busco una formula que me índice en la Hoja 2 sólo los datos donde si se trabaja relacionado con la hoja 1.
    Gracias

  154. Olivia Luna Martinez

    Hola tengo un problema al aplicar mi fórmula en la función SI para criterios de clasificación me marca falso mi fórmula es esta =SI (AD21.2,AD2 2.7,AD2 4.5,AD2 <6.5),"ALTO")))) EL FALSO ME MARCA CUANDO ENCUENTRO UNA CIFRA QUE SALTE EJEMPLO 1.13 O 2.75 ETC espero

  155. BUENAS TARDES COMO HAGO UNA FORMULAR QUE ME DEVUELVA EL VALOR SECUENCIAL UNA HOJA A OTRA, ES DECIR SI A1 DE HOJA2 ES IGUAL A1 DE LA HOJA 1, ME DEVUELVA EL VALOR DE B1 DE LA HOJA1,

    1. Entiendo que quieres que te devuelva el valor de B1 de la H1 en B1 de la H2.
      Esta fórmula en la columna B de la H2
      =SI(A1=Hoja1!A1;Hoja1!B1;»»)

  156. Buen día tengo una consulta, necesito una formula que al restar la fecha actual menos una fecha determinada si el resultado es mayor o igual a 7 aparezca la palabra Enviar, si es menor a 7 aparezca OK y si no escribo nada en esa celda, la celda se quede en blanco, es decir en la celda A1 voy a colocar =hoy() en la celda A2 voy a escribir manualmente una fecha aleatoria, entonces cuando en esa celda A2 no escriba nada en la celda A3 que es donde va a ir la condicional se quede en blanco, espero me haya explicado, gracias

  157. Buenas, necesito aplicar una formula.
    Tengo un codigo asignado a cada forma de pago (en hoja1) ej: 1 es CR, 14 es TR, 4 es G….
    y en la hoja2 quiero que al poner 1, 14 o 4 y que el resultado sea el codigo correspondiente CR, TR o G
    Gracias

    1. =BUSCARV(A2;Hoja1!$A:$B;2;FALSO)
      Esta fórmula en la columna B de la hoja 2
      En la columna A de la hoja 2, los códigos numéricos que vas introduciendo
      En la hoja 1, columnas A y B, la tabla de equivalencias

  158. HOLA, ESPERO QUE PUEDAN AYUDARME. SI UN TRABAJADOR TIENE CALIFICACION DE OPERARIO GANA 80, SI ES OFICIAL GANA 70 Y SI ES AYUDANTE GANA 60. COMO SERIA LA FORMULA? MUCHAS GRACIAS DE ANTEMANO.

    1. Tienes ejemplos de funciones SI anidadas.
      No olvides poner el texto entre comillas.
      =SI(B2=»Operario»;80;SI(B2=»Oficial»; 70;SI(B2=»Ayudante»;60;»»)))

    1. =SI(Hoja1!B2=»x»;Hoja1!A2;»»)
      Donde la Hoja1 es la hoja de cálculo anterior
      Columna A, el nombre
      Columna B, el chequeo «x» de activo

  159. hola, me puedes ayudar, lo que necesito es a la hora de buscar el nombre de cualquier persona este me salga en una celda si es alumno activo o no, basado en una hoja de calculo anterior qe¿ue tenemos una matriz, en vez de que me salga una x al alumno ya que la x es la referencia anterior, ahora en esta base de dato quiero que me salga en vez de la x si es alumno activo esto realizado con la funciones s. muchisimas gracias por la amabilidad

    1. =SI(Hoja1!B2=»x»;Hoja1!A2;»»)
      Donde la Hoja1 es la hoja de cálculo anterior
      Columna A, el nombre
      Columna B, el chequeo “x” de activo

  160. Buenas tardes, me puedes ayudar, tengo un problema tengo varios descuento de acuerdo al tipo de curso que quieran tomar, no se como hacer ,si lo que quiero es poner un nombre de cualquier curso y me aparezca su descuento utilizando la funcio si nada mas

    1. Por ejemplo, tres cursos con descuento: Soldadura, el 10%, Calderería, el 12%, Torno, el 13%. El resto, sin descuento.
      Esta fórmula en la columna de los descuentos:
      =SI(A2=»Soldadura»;B2*0,1; SI(A2=»Calderería»;B2*0,12;SI(A2=»Torno»; B2*0,13;»0″)))

  161. me pueden ayudar con una formula que en dos columnas si tengo que cumplir el 25% en la otra columna ponga 100% es decir si no alconzo la meta ejemplo me dicen que debo cunmplir una nota de 25 q seria el puntaje maximo y si pongo en otra columna 89,9 cual seria el resultado de los 25 q es la meta

    1. Juan María, tienes muchos ejemplos de funciones SI anidadas, como este caso. Consulta también los diagramas de flujo.
      =SI(A1<1;"error";SI(A1<1,5;B1*35; SI(A1<2;B1*30;SI(A1<3;B1*25;""))))

  162. evelyn andrea canchanya

    holaaa chicos ayudaa porfa cual es la formula o algo parecido para resolver este problema
    ¿ Si el sexo es hombre y el costo de bebida S/ 30, 10% de descuento del costo bebida, sino 0%?

    1. A ver si he entendido. Una bebida cuesta 30 soles peruanos.
      Hombre: V
      Mujer: F
      Veamos una posible fórmula:
      =SI(A2=»V»;30*0,9;30)
      En esta columna le das el Formato de celda>Número>Moneda>Sol peruano
      Espero que te sirva.

  163. necesito aplicar una formula, tengo una escala de 126 puntos, de 0 a 87 es Insuficiente, de 88 a 100 es aceptable, 101 a 113 es Bueno y 114 a 126 es Destacado, como hago?

    1. Oscar, tienes esquemas, ejercicios i comentarios que te pueden ayudar a usar la función SI anidada.
      Mira el comentario del 26 de septiembre de 2018. Es muy similar a tu consulta.
      Por supuesto, repasa los diagramas de flujo de las funciones anidadas que verás en esta página.
      =SI(A1<88;"Insuficiente";SI(A1<101;"Aceptable";SI(A1<114;"Bueno";SI(A1<127;"Destacado";""))))

  164. Hola Buena Tarde Trabajo en una escuela y he utilizado esta formula =SI(U5=10,»IV»,SI(O(U5=9,U5=8),»III»,SI(O(U5=7,U5=6),»II»,»I»)))
    pero para el promedio final tengo numeros decimales 6.1 6.2 necesito que de 6.0 a 7.9 sea = a II como puedo hacerle?

  165. hola
    necesito hacer esto:
    en la fila nota de examen se sumara un punto a la nota del examen siolo si ha presentado el trabajo de lo contrario aparecera la nota del examen sin el punto mas

    1. Marvin, en la sección de comentarios tienes muchos casos resueltos que te pueden ayudar, lo que te ayudaría a mejorar tu conocimiento de la función SI.
      En tu caso, la fórmula es:
      =SI(B2=»trabajo»;A2+1;A2)

  166. Quiero acortar esta formula. Como hago? =SI([PAGO/FIO/ABONO/REGALO]=»P»; ([@[TOTAL VENTA]]-[@[TOTAL COMPRA A FABRICA 25%]]);SI([PAGO/FIO/ABONO/REGALO]=»F»;»0″;SI([PAGO/FIO/ABONO/REGALO]=»R»;»0″;SI([PAGO/FIO/ABONO/REGALO]=»A»; ([@[TOTAL VENTA]]-[@[TOTAL COMPRA A FABRICA 25%]]))))). Gracias

  167. Katiuska Marchant Mendy

    Buenos días

    Estoy haciendo una tabla de posiciones de voleibol, con puntajes diferentes a los «normales», por lo tanto no he podido llegar a la formula para que me de esto y continuar con la tabla de posiciones normal

    Me explico:

    Si el equipo A GANA 2 set a 0 recibe = 3 puntos
    Si el equipo A GANA 2 set a 1 recibe = 2 puntos
    Si el equipo A PIERDE 1 set a 2 recibe = 1 puntos
    Si el equipo A PIERDE 0 set a 2 recibe = 0 puntos

    Esperando que me puedan ayudar

    Saludos

  168. hola necesito realizar esto ( SI LA PERSONA COMPRA AL CONTADO NO TIENE INTERES, POR LO QUE PAGA EL MISMO VALOR EN CASO CONTRARIO SE LE APLICA UN 5% DE INTERES A SU COMPRA)

  169. Buenos dias Srs
    Podrian ayudarme a encontrar una formula con ayuda de las funciones de excel.
    tengo 25 datos numericos que pueden ir con un decimal ,dos ,tres y hasta cuatro decimales, estan ordenados desde la A1:Y1 , cada valor es un promedio de cinco datos y a su vez sacamos el promedio de todos ellos
    que es 22.5308, debo de encontrar 7 puntos consecutivos en el mismo lado de la linea central, es decir que son 7 valores consecutivos que sean mayores que el promedio 22.5308 o menores que 22.5308
    podemos ver de estos 25 numeros hay 13 numeros mayoresque 22.5308 pero no hay 7 valores consecutivos ya que se corta la condicion, por lo tanto los valores que deberia darme serian # N/A
    De igual forma hay 12 numeros menores de 22.5308 , pero no hay 7 puntos consecutivos
    22.424 22.656 22.586 22.502 22.586 22.536 22.484 22.574 22.49 22.522 22.484 22.562 22.428 22.374 22.374 22.486 22.644 22.648 22.354 22.574 22.564 22.576 22.526 22.692 22.624
    22.5308
    # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A
    # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A # N/A
    Favor ayudarme con esto, se lo agradeceria mucho su ayuda.

  170. Hola,
    Necesito ayuda con esta formula =SI(CONTAR(D2=13;»EAN»;SI(CONTAR(D2=14;»DUN»)))) Lo que quiero es que me distinga si el codigo de Barras es un EAN o un DUN

    Gracias

  171. Martin York Jurado Peña

    Yo tengo que colocar estas frases segun corresponda : «documento nacional de identidad» a los que tengan 8 digitos y «registro unico de contribuyentes» a los que tengan 11 digitos. Que formula puedo usar ?

    Hermanos JP SAC 20494627273

    Martin jurado peña 43636521

  172. Cordial saludo.
    Tengo una tabla donde hay dos columnas que son excluyentes, es decir, si existe dato en una no puede existir dato en la otra columna dentro de la misma línea y necesito que arroje un aviso cuando ocurra esto sin importar el número que escriban en cada una. Por ejemplo, si en A2 y A3 hay algún tipo dato al mismo tiempo arrojar «Diligenciar una sola casilla».

    1. =SI(Y(O(ESTEXTO(A1); ESNUMERO(A1));O(ESTEXTO(B1); ESNUMERO(B1))); «Diligenciar una sola casilla»;»»)
      Saludos

  173. hola, busco una funcion para : En el presente listado aparecen diferentes personas con su pais de origen, se quiere saber quienes SON SUDAMERICANOS y quienes NO LO SON, MARCELA PAZ Argentina
    ORLANDO FELIPE Suiza
    MARIA YOLANDA Colombia
    PAOLA ANDREA Egipto
    YESVAN ALEJANDRO China
    FELIPE ANDRES Venezuela
    GABRIEL HUMBERTO Perú
    JESSICA ANDREA India
    JENNIFER ANDREA Turquia
    GLADYS ANDREA Brasil

  174. BUENOS DIAS TENGO QUE RESOLVER UNA FORMULA DE LA SIGUIENTE
    el nivel sera asignado de acuerdo alas ventas realizadas de la siguiente manera:
    si las ventas son mayores de 15000,su nivel sera A , si, la ventas son mayores d e 10000 su nivel sera B,el resto tendra el niveL C
    VENTAS SON ,7000,12000,18000,10000,6500 SI PODRÍAN AYUDARME EN ESTO GRACIAS

  175. Buenos dias necesito crear la siguiente formula en una planilla tengo que resolver lo siguiente: Si el comprobante es Ticket A3 y el Subtotal es mayor a 15 A5, calcular la ganancia que es del 7% en A8, en caso contrario colocar la leyenda NO CORRESPONDE

  176. sara Cristina Fornos Solis

    consulta El descuesto= Si la descripción es papel que le aplique un descuento del 5% sobre el subtotal de los contrario no habrá descuento

  177. Hola. estoy usando esta función: =SI(N20=»NULA»;0;SI(FRECUENCIA(N20:N229;N20:N229)>1;0;1)) Pero me funciona en una hoja pero no en otra. He revisado con cuidado las referencias a las celdas pero sigue con el problema. Decidí cambiarla por esta otra:
    =SI(N5=»NULA»;0;CONTAR.SI(N5:$N$213;N5)). pero el problema persiste.
    Gracias por la ayuda.

  178. ANA LUZ KARINA SALVADOR LINO

    Buenos días necesito que me ayude estoy intentando hacer una formula y no me sale, es determine la TALLA del alumno, si el código es: A = ALTO, B = BAJO
    También otro para determinar la BONIFICACIÓN: si es de sexo MASCULINO y estado civil CASADO, recibe una bonificación del 10%.
    E n ambos casos son la función SI.

    1. Si entiendo el planteamiento del primer ejercicio:
      =SI(A2=»A»;»Alto»;SI(A2=»B»;»Bajo»;»»))
      El segundo es:
      =SI(Y(B2=»Masculino»;C2=»Casado»); A2*10%;»»)
      Espero que te sirva

  179. Buenas tardes, necesito ayuda para una formula condicionante. Tengo una columna de codigos que pueden ser numeros o letras combinadas con numeros (cod: 1234, 1200, 5432, abc2, abc4, mno5, rpi1, etc), en la celda siguiente esta la descripcion de cada codigo y en otra esta el precio unitario de cada codigo. Tengo una tabla para ingresar los codigos y debe mostrar en una columna la descripcion y en otra el precio. Funciona bien con los codigos numericos pero no cuando esta combinado con letras. La formula que uso es esta: =SI(C12|BUSCARV(C12|base2018!$C$1:$N$794|2|FALSO)|»») Pero si pongo el codigo abc4 me sale #¡VALOR! . ayuda.

    1. Construyes en las columnas A,B,C, la tabla. En la línea 1 el encabezado: A1: Código, B1, Descripción, C1, Precio.
      En otras tres columnas, les pones el mismo encabezado. A partir de las celdas de la primera columna del segundo grupo, vas ingresando los códigos que desees.
      En la columna de al lado, la fórmula:
      =BUSCARV($J3;$A:$C;2;FALSO) (que arrastras a las celdas de abajo. Se te irán generando las descripciones).
      En la columna siguiente, la fórmula:
      =BUSCARV($J3;$A:$C;3;FALSO) (que arrastras igualmente hacia abajo, generándose los precios correspondientes)
      Espero que te sirva

  180. Hola, necesito encontrar una formula para codificar lugares.
    Por ejemplo; Al escribir santiago me auto genere el código 123, escribir providencia 124, huechuraba 125 y así con varios lugares, con la función SI me funciona pero solo para un lugar, al intentar poner varios me sale error. Cualquier ayuda se agradece!

    1. =SI(A2=»Santiago»;123; SI(A2=»Providencia»;124; SI(A2=»Huechuraba»;125; SI(A2=»Ñuñoa»;301;»»))))
      El código de la última comuna me la he inventado.
      Puedes añadir las que quieras, respetando la sintaxis

  181. JOSE RAMON GUTIERREZ

    HOLA BUENAS TARDES: NECESITO UN APOYO, NO SE SI SE PUEDA DAR EL TIEMPO PARA RESPONDERME…..

    NECESITO QUE UNA COLUMNA DONDE META UNA CALIFICACION EN LA OTRA COLUMNA ME HAGA REREFERENCIA A UN TEXTO, ES LO SIGUIENTE_

    CALIFICACION N.DESEMPEÑO
    5 NI
    6 NII
    7 NII
    8 NIII
    9 NIII
    10 NIV

    POR EJEMPLO PONGO 10 COLUMNA A3, AUTOMATICA PONGA NIV EN B3, .. ETC….

    POR SU APOYO MIL .. GRACIAS

  182. Rosibel Bolaños Cruz

    PORFAVOR AYUDA.
    HE INTENTADO Y NO ME SALE.
    si trabaja en ventas y trabaja 210 horas o mas, recibe un bono de 6% del salario brut; en caso contrario si trabaja en produccion o bedega recibe un bono de 300 colones por cada hora de trabajo. si trabaja 240 horas recibe un bono de 3% del salario bruto de lo contrario el bono es 0.

    1. =SI(Y(A2=»Ventas»;B2>=210);C2*1,06; SI(Y(O(A2=»Producción»;A2=»Bodega»); B2>=240);C2*1,03+300*B2;C2))
      Columna A: vents, produccion, bodega
      Columna B: horas trabajadas
      Columna C: Salario bruto

  183. HOLA, TENGO UNA CONSULTA URGENTE, TENGO UNA LISTA DE CANTIDADES Y LAS MISMAS DEBEN ESTAR BAJO LOS SIGUIENTES RANGOS:
    1001 2000
    2001 3000
    3001 4000
    4001 5000
    5001 6000
    6001 7000
    7001 8000
    8001 9000
    9001 10000
    10001 15000
    15001 20000
    COMO HAGO LA FORMULA?

    1. Te pongo el inicio de la fórmula, que es larga. Complétala.
      =SI(A1<1001;"";SI(A1<2001;"1001-2000";SI(A1<3001;"2001-3000";SI(A1<3001;""))))
      Espero que sea lo que buscas

  184. Buenos dias, tengo una base de datos con fecha: dd/mm/aaaa hh:mm:ss,de todos los meses del año en la primera columna, en la segunda tengo diferentes temperaturas, lo que quiero es hallar el valor maximo de temepratura en diferentes dias del mes, por ejemplo cual fue la temperatura maxima del 5 , 6 ,7 de julio , ya si difernetes dias, que formula uso porfavor

  185. JOSE LUIS BARRAGAN CRUZ

    Tengo estos datos (hipoclorito de sodio, sosa liquida, formol, acido clorhidrico en la columna A; en la columna B, 1791,1824,1198,1789 respectivamente) como pongo la formula si quiero decir A2 es igual a hipoclorito de sodio entonces igual a 1791, si no indicar FALSO; si entonces A3 es igual a sosa liquida entonces igual a 1824; si no idicar falso;

    esto lo quiero para cada columna al momento de ingresar el producto quimico

    1. Insisto en la respuesta reciente a Elvia. En esta página tienes mucha ayuda para realizar fórmulas con la función SI de excel encadenadas.
      La fórmula es:
      =SI(A2=»hipoclorito de sodio»;1791;SI(A2=»sosa líquida»;1824;SI(A2=»formol»;1198; SI(A2=»ácido clorhídrico»;1789;»falso»))))

    2. Fíjate en la sintáxis de tu versión de excel. Quizás debas poner una coma en lugar de ;
      La fórmula es correcta.
      Naturalmente debes arrastrarla en la columna hacia abajo.
      Espero que ahora funcione.

  186. si tengo bonos de productividad de:

    productividad 260 BONO $150
    Productividad 270 BONO $200
    Productividad 280 BONO $250
    productividad 290 BONO $300
    productividad 300 BONO $400
    productividad 310 BONO $450
    cual sería la formula que me ponga el bono que corresponde según la productividad?

    1. Elvia, en el ejercicio 4 tienes un caso similar con unos diagramas de flujo que te ayudará a entender el proceso de encadenar funciones SI de excel, así como muchos comentarios con problemas como el que planteas.
      La fórmula es:
      =SI(A3>=310;»$450″;SI(A3>=300; «$400″;SI(A3>=290;»$300″; SI(A3>=280;»$250»;SI(A3>=270; «$200″;SI(A3>=260;»$150»))))))
      En la columna A está la productividad.

  187. como puedo realizar esa formula.El stock es critico si la diferencia entre lo que hay en bodega menos lo vendido en menor o igual a 500, en caso contrario es normal.

    1. =SI(A2-B2<=500;"strock crítico";"normal") Columna A: existencias en bodega Columna B: vendido

  188. Buenas tardes estoy haciendo un cuadro de comportamiento pero esto es con 3 cursos y deseo 13 cursos y solo toy tomando valores enteros no decimales como lo haria una ayuda, les dejo las formulas que he utilizado….
    =SI(A1=»AD»;4;SI(A1=»A»;3;SI(A1=»B»;2;SI(A1=»C»;1;»»)))) == Esto es por celda les doy los valores
    =SI(R1=»»;»»;TRUNCAR(PROMEDIO(P1:R1);0)) == ESTO ES LA FORMULA QUE ME DA EL RESULTADO

  189. FERNANDO CUEVAS

    Venta Comisión / Venta Categoria
    <=50000 3% / <= 10000 Retirar
    <=70000 10% / 70000 15% / >=70000 Muy Bien

    Vendedores /Ventas /Comisiones /Categoria
    Pedraza Ortiz José Antonio $46,754.00
    Rodriquez Mendez Jesus $76,353.00
    Campos López Carmen $9,000.00
    Torres Ortiz Ana $73,635.00
    García Hernández Carlos $3,000.00

  190. buena tarde quiero que me devuelva verdadero si los primeros 6 digitos de una celda son iguales a los primeros 6 de la otra,

    gecv903105
    gecv901110

    en este caso los primeros seis caracteres son iguales quiero que me devuelva verdadero, como le puedo hacer

  191. Encontrar el Total a pagar (haga uso de la función SI):
    Si el promedio por estudiante va de 80 a 89, se le aplica un 25% de descuento; en caso contrario; Si el promedio por estudiante va de 90 a 94, se le aplica un 50% de descuento; no obstante, si el promedio por estudiante va de 95 a 100, se le aplica un 75% de descuento; de lo contrario no aplica ningún tipo de descuento. Por aquello, la función deberá devolver el monto a pagar por cada uno de los estudiantes con el descuento ya rebajado.

    SOS PODRÍAN AYUDARME CON ESTA FORMULA POR FAVOR. MUCHAS GRACIAS POR SU AYUDA.

    1. =SI(B7>94;A7*0,25;SI(B7>89;A7*0,5; SI(B7>79;A7*0,75;A7)))
      Columna A, tasa original
      Columna B, promedio por estudiante.

  192. por favor su apoyo necesito reemplazar datos tomando como dato una FECHA inicio y fin Y HORA inicio y fin de acuerdo a este dato coger de otro libro los valores de una columna C1 y reemplazarlo a la columna B1 por ejemplo C1= 20 y B1=19 coge el valor de C1 que es 20 y Reemplazarlo a la columna B1 que al reemplazar ya seria 20 ya no 19 pero esta operación solo debe ejecutarse si el dato diga que fecha Inicio 23.05.2018 Fecha Fin 23.05.2018 Hora Inicio 8:00 Hora Fin 8:30 Si el campo B1 tiene la fecha Inicio y Hora realizara el cambio. al realizar el cambio a su vez deberá insertar el valor “100%” en el D1 y el valor “Si cumple CO” en el columna E1 pero si el valor B1<C1 SI B1 es menor que C1 insertara 100% columna

    MUCHAS GRACIAS

  193. por favor su apoyo necesito reemplazar datos tomando como dato una FECHA inicio y fin Y HORA inicio y fin de acuerdo a este dato coger de otro libro los valores de una columna C1 y reemplazarlo a la columna B1 por ejemplo C1= 20 y B1=19 coge el valor de C1 que es 20 y Reemplazarlo a la columna B1 que al reemplazar ya seria 20 ya no 19 pero esta operación solo debe ejecutarse si el dato diga que fecha Inicio 23.05.2018 Fecha Fin 23.05.2018 Hora Inicio 8:00 Hora Fin 8:30 Si el campo B1 tiene la fecha Inicio y Hora realizara el cambio. al realizar el cambio a su vez deberá insertar el valor «100%» en el D1 y el valor «Si cumple CO» en el columna E1 pero si el valor B1<C1 SI B1 es menor que C1 insertara 100% columna
    Por favor brindeme su correo para enviarles las imágenes como referencia o sino el excel.

    MUCHAS GRACIAS

  194. Buenas noches, tengo un problema, pues me piden que defina si una factura tiene o no descuento, pero no se como expresar la formula, pues los parametros son: si 4 vienes compraron mas de 12 unidades entonces aplicar descuento, cado contrario sin descuento. No se como hacet, ayudaaaa

    1. No entiendo la redacción de la condición lógica:
      «si 4 vienes compraron mas de 12 unidades entonces aplicar descuento»

  195. buenas noches, quiero hacer una formula en la que si la columna A pone un nombre en la B ponga una cantidad, es decir, si en la A pone maría, en la B ponga 40, o sin el la A pone Pepe, en la B ponga 65 y así en todo el documento (alrededor de 1000 filas) ¿Es posible hacer esta formula? Muchas gracias de antemano

  196. Buenos días quisiera me puedan ayudar con una formula

    descripción 1 2 3 4 5 6 nota final
    oratoria
    liderazgo
    emprende
    NOTA

    mire tengo que ingresar notas en las seis columnas cada determinado tiempo, cada columna tiene tres notas, en algunos casos ingreso una sola nota en otros dos, necesito que se salga primero la nota promedio de esa columna, pero a la vez quiero que me salga la nota final, pero hay un detalle lo quiero dejar configurado en todas las columnas para que la nota salga automaticamente y ya no ingresar formulas luego,pero no me sale me pueden ayudar por favor

  197. JUAN LUIS LONDOÑO

    Necesito ayuda con una formula, por favor! La necesidad que tengo es calcular la cantidad de medicamento a administrar según los valores de laboratorio que tenga un paciente, para eso que tener unos criterios a tener en cuenta:

    1 -Existe unos valores mínimo desde el que hay que aplicar el tratamiento, el personal médico puede decir si a partir de 50 o 70, 80…etc. eso lo define según su criterio… y esos parámetros van subiendo de 50 en 50, siempre (aunque en realidad es 49). Si tomáramos como ejemplo el mínimo como 50 seria así:

    50-100, 101-150, 151-200, 201-250, 251-300.

    2-Tenemos dos esquemas, el esquema 2×2 (dosis van subiendo de 2 en 2 cada 50) o 3×3: (dosis van subiendo de 3 en 3 cada 50) con los valores anteriores la dosis a administrar en el esquema 3×3 seria así:

    50-100: administrar 3
    101-150: administrar 6
    151-200: administrar 9
    201-250: administrar 12 y así…

    3 -mientras mas alto el valor a administrar más riesgo presenta el paciente, si tomáramos las dosis de administración más baja seria verde, el rojo la más alta y el amarillo como alerta. si! un semáforo.

    de antemano muchas gracias por su ayuda.

    1. =SI(Y(A2>49;A2<101);3; SI(Y(A2>100;A2<151);6; SI(Y(A2>150;A2<201);9; SI(Y(A2>150;A2<151);A2; SI(Y(A2>200;A2<521);12)))))
      Esto es para la dosis de 3 en 3. Lo pones en una columna con formato en rojo.
      Repítelo en otras dos columnas.Una para 2 a 2 con formato en verde.
      No he entendido la alerta.
      Espero haberte entendido y ayudado.

  198. Hola, tengo una duda:

    De una tabla, tengo una celda (B 7) que dice el SEXO ( F y M) , necesito calcular el Bono por Sexo: Si el Vendedor es de sexo Femenino el bono será de $ 50.000, de lo contrario será de $ 30.000. Debe sacar los valores de la sección Parámetros.

    Cual seria la formula???? del SI

    1. =SI(B2=»F»;50000;SI(B2=»M»;3000;»»))
      En la columna de los bonos le das el formato de moneda.
      No he entendido lo de la sección Parámetros.

  199. Hola, tengo que realizar un cuadro de calculo de viáticos. Y quisiera colocar en el total, que si la salida es después de las 7am no se sume el valor del desayuno y que si el regreso es antes de las 7pm no se sume la cena. Cómo hago esto?

    1. =SI(Y(B2<VALOR(«7:00:00»); C2>VALOR(«19:00:00»));D2+E2; SI(Y(B2<VALOR(«7:00:00»); C2<=VALOR(«19:00:00»));D2; SI(Y(B2>=VALOR(«7:00:00»); C2>VALOR(«19:00:00»));E2;0)))
      Columna B, hora de entrada (dale el correspondiente formato de hora a la columna)
      Columna C, hora de salida (ídem)
      Columna D, valor desayuno
      Columna E, valor cena

    1. Una fórmula de este tipo:
      =SI(Y(A9>=10;A9<20);B9*2%;SI(Y(A9>=20;A9<30);B9*5%;SI(Y(A9>=30;A9<40);B9*8%)))

  200. ¡Necesito ayuda con una fórmula! Tengo una columna que se llama «TIPO DE CAFÉ». Para esta opción, hay 2 tipos: «CEREZA» y «PERGAMINO». Tengo otra columna, que detalla los kilogramos de café que se están entregando («KILOGRAMOS»). Necesito otra columna más, que debe llamarse «QUINTALES». Ahora bien, para llenar este dato, necesito una fórmula que establezca la equivalencia de kilogramos a quintales tomando únicamente como base, que si el «TIPO DE CAFÉ» es «CEREZA», entonces el resultado para la columna «QUINTALES» debe dividir el número de «KILOGRAMOS» entregados, entre 245. Y para el caso de que el «TIPO DE CAFÉ» sea «PERGAMINO», entonces se deben dividir los «KILOGRAMOS» , entre 57.50. ¿Pueden ayudarme por favor?

    1. =SI(A2=»Cereza»;B2/245;B2/57,5)
      O si prefieres que no se «cuele» ninguna opción más:
      =SI(A2=»Cereza»;B2/245;SI(A2=»Pergamino»;B2/57,5;»»))

  201. hola, estoy utilizando la función SI, A=B es verdadero y si no es falso.. el problema es que varios datos son verdaderos y me los indica como falso…. verifique la formula y el formato de las celdas (no hay diferencia) sin embargo sigue con el mismo error (son muchos datos como para ir chequeando uno por uno), a que puede deberse que me arroja el valor incorrecto?

    1. Supongo que emplearás una fórmula del tipo:
      =SI(A1=B1;»VERDADERO»;»FALSO»)
      Si te da error y los verdaderos te los devuelve como falsos, el problema, a buen seguro, está en la introducción de datos, ya que has revisado el formato de las celdas.
      Puedes darle dos veces al mouse sobre la celda que te dé error y comprueba si hay un espacio en blanco después del último carácter.
      Espero que lo resuelvas.

  202. xavier bautista

    necesito aplicar una formula en donde al colocar una combinacion ABC me de el resultado D
    EJEMPLO
    CELDA a1 CELDA B1 CELDA C1 TOTAL
    ROJO AZUL VERDE 15

    columna A columna B columna C columna D
    Rojo Azul Rojo 10
    Rojo Azul Verde 15
    Rojo Azul Azul 12
    Azul Azul Rojo 7
    Azul Azul Verde 6
    Azul Azul Verde 4
    Verde Azul Rojo 5
    Verde Azul Verde 3
    Verde Azul Azul 7

    espero me puedan ayudar.

    1. Como guía para que lo hagas, envio fórmula con las cuatro primeras condiciones, para que lo completes.
      Mira que en «Azul Azul Verde» tienes dos resultados: el 6 y el 4.
      Estas fórmulas largas con cadenas de texto pueden dar lugar a errores fácilmente, como dejar un espacio en blanco detrás del texto de una celda.
      Espero que te sirva.
      =SI(Y(A1=»Rojo»;B1=»Azul»;C1=»Rojo»);10;SI(Y(A1=»Rojo»;B1=»Azul»;C1=»Verde»);15;SI(Y(A1=»Rojo»;B1=»Azul»;C1=»Azul»);12;SI(Y(A1=»Azul»;B1=»Azul»;C1=»Rojo»);7;»FALSO»))))

  203. Hola He intentado de todas formas :C!!! (que frustrante y me siento tonta). Tengo una tabla con trabajadores y meses(un año) con sus sueldos mensuales y necesito saber cuando subieron (en que mes se genera el aumento) para valorizarlo en cantidad aumentada y fecha de aumento y no puedo.

    Ayuda por favor.

  204. Hola buenas tarde tengo una columna con un %, pero este % lo quiero designar en 3 columnas diferentes en la cual la primer columna es % bajo la segunda % medio y la 3 % alto, en el % bajo necesito que se ingrese del % 1 al 10%, columna de % medio que me coloque del 12% al 15% y en la columna de % alto del 17% a mas como lo puedo hacer? alguien me puede ayudar?

    1. =SI(B1<=10%;»bajo»;SI(Y(B1>=12%;B1<=15%);»medio»;SI(B1>=17%;»alto»;»no calificado»)))
      «No calificado» asignado a los valores intermedios entre bajo y medio y entre medio y alto

  205. HOLA BUENAS TARDES TENGO UN PROBLEMA CON UN VALOR ARROJADO EN UNA FORMULA, EN TODAS LAS CASILLAS DA CORRECTO, MENOS EN UNA YA QUE EN LOS VALORES QUE SELECCIONO TIENE UN 0 POR LO TANTO ME DA 0.
    EJEMPLO:
    SI 7 ES IGUAL A 0 ENTONCES PONER SI Y ME ARROJA 0 NO ME ARROJA EL SI
    SI 7 ES IGUAL A 1 ENTONCES PONER SI Y ME DA EL NO
    SI 7 ES IGUAL A 7 ENTONCES PONER SI Y ME DA SI

    COMO PUEDO COMPONER ESO, YA QUE EL 0 VIENE DE OTRA TABLA QUE CRUZADA CON LA QUE ESTOY TRABAJANDO

  206. Hola necesito una ayuda necesito dar un formato a unas entradas y salidas del personal donde trabajo todos ingresamos a las 07:00 y salimos a las 16:00, pero para el calculo de horas no todos ingresamos a la misma hora, como puedo dar una condición SI pero con rango desde 06:40 hasta 06:59 me devuelva ingreso 07: 00 y la salida desde 16:00 hasta 16:12 y me devuelva 16:00 .
    Gracias.
    Juanita 06:45 16:05
    Pepito 06:50 16:12
    Luis 06:58 16:08
    Pedro 06:42 16:02

  207. Hola, quiero hacer una fórmula para la siguiente tabla: en una columna meto pagos y en la siguiente si ha sido EFECTIVO o TARJETA. En la fórmula quiero poner que sume todos los pagos en efectivo por un lado y los de tarjeta por otro.
    Muchas gracias.

    1. Para hacerlo accesible, mejor crea una columna que acumule pagos con tarjeta y otra, que acumule pagos en efectivo.
      En esas dos columnas, en una fila antes de la del primer pago (en las fórmulas, en la celda de la columna de acumulación de pago con tarjeta, la D2, pon un cero, y en la celda acumulación de pago en efectivo, pon tambien un cero).
      A partir de ahí, en la columna de tarjeta, la fórmula: =SI(B3=»TARJETA»;C2+A3;C2)
      En la columna de efectivo: =SI(B3=»EFECTIVO»;D2+A3;D2)
      Estas fórmulas las arrastras a todas la filas con pagos. La última siempre será el acumulado de tarjeta (columna C) o el acumulado de efectivo (columna D)
      En la columna A, pones las cantidades de los pagos.
      En la B, pones o TARJETA o EFECTIVO.
      Espero que te sirva.

  208. Buenos días,
    En una factura donde aparecen Titular/Otros/Cónyuge/Pareja/Hijo/a necesito aplicar una fórmula en la que el NIF del Titular se copie también en los demás…cabe destacar que cada grupo familiar tienen un número de certificado común, pero no sé cómo aplicar la fórmula.

    1. Será debido a que tienes una versión de excel antigua, que no admite más de 8 SI andidadas.
      En excel 2010 y posteriores se admiten hasta 64 SI anidadas.
      13 que pretendes es razonable,pero no conviene usar muchas. Mira esta cadena con 13 en el 2010:
      =SI(A1<2;"a";SI(A1<3;"b";SI(A1<4;"c";SI(A1<5;"d";SI(A1<6;"e";SI(A1<7;"f";SI(A1<8;"g";SI(A1<8;"h";SI(A1<10;"i";SI(A1<11;"j";SI(A1<12;"k";SI(A1<13;"l";SI(A1<14;"m";"")))))))))))))

  209. HOLA
    QUIERO HACER UNA FORMULA QUE ME DIGA QUE SI EN LA CELDA A2 ESTA LOS SIGUIENTES NUMEROS ME PONGA UN NUMERO X
    EJEMPLO SI ESTA 501,502,503,504,505,506 ME PONGA EL 50 Y SI ESTA EL 1001, 1002 ME PONGA EL 10 Y SI ESTA EL 1501, 1502,1503 ME PONGA EL 15

    1. =SI(O(A2=501;A2=502;A2=503;A2=504);50;SI(O(A2=1001;A2=1002);10;SI(O(A2=1501;A2=1502;A2=1503);15;»»)))
      Fórmula larga por si hubiesen números decimales intermedios.

  210. Hola, quiero hacer una formula que no me sale ni a tiros.
    estando en la celda H p.e. que tiene una formula,
    Necesito decir que si celda A,B,C,D están en blanco las 4 , que no haga nada.

    1. =SI(Y(ESBLANCO(A2);ESBLANCO(B2);ESBLANCO(C2);ESBLANCO(D2));»No hacer nada»; «hacer algo»)
      o
      =SI(Y(ESBLANCO(A2);ESBLANCO(B2);ESBLANCO(C2);ESBLANCO(D2));»»; «hacer algo»)
      Espero que te sirva

  211. JUAN MANUEL DE CARLOS PERRUSQUIA

    BUEN DÍA QUIERO SABER PORQUE ESTA FORMULA NO ES CORRECTA, ES SOBRE CONTABILIDAD EN EXEL TENGO UN DEBE Y UN HABER Y UNA DIFERENCIA, CUANDO NO COINCIDEN DEBE DECIRME QUE EL MOVIMIENTO ESTA INCORECTO, LA FORMULA ES LA SIGUIENTE =SI(F130;»LA CUENTA NO CUADRA»;»»)

  212. José Angel Jiménez

    Hola ojala puedan ayudarme necesito una formula con la cual pueda obtener un porcentaje, los datos son para una lista de cotejo en la cual el ponderado es 4 (E13)
    si marco E14 con una «X» en la celda J14 obtener el porcentaje del 25% de 4(E13) (=1)
    si marco E15 con una «X» en la celda J14 obtener el porcentaje del 50% de 4(E13) (=2)
    si marco E16 con una «X» en la celda J14 obtener el porcentaje del 100% de 4(E13) (=4)
    Muchas gracias

    1. José Angel Jiménez

      Una disculpa estan mal los datos debe ser:
      Ponderado es 4 (E13)
      Si marco F13 con una “X” en la celda J13 obtener el porcentaje del 25% de 4(E13) (=1)
      Si marco G13 con una “X” en la celda J13 obtener el porcentaje del 50% de 4(E13) (=2)
      Si marco H13 con una “X” en la celda J13 obtener el porcentaje del 100% de 4(E13) (=4)
      Muchas gracias

  213. Jesus Hernandez

    HOLA, BUEN DIA!
    Espero darme a entender con el siguiente planteamiento…
    Tengo en una celda, A1=17, valor del cual puedo cambiar según mi interes por la busqueda de acuerdo a la ecuacion.
    1.- ¿Por que cuando aplico la formula >> Si(Incide(),(Coincidir())=17,»EXITO», «Falla») <> «Si(Incide(),(Coincidir())=»17», «EXITO», «Falla») <> Si(Incide(),(Coincidir())=»17″, «EXITO», «Falla»), habra algun algoritmo que me permita cambiar el valor de 17 por el valor que asigne a la celda A1 ?… Como dato, indico de que en lugar del numero 17 en la ecuacion puse: Si(Incide(),(Coincidir())=A1, «EXITO», «Falla»<< y me regesa el valor de falso, cuando A1= 17, por lo que en teoria debiera de regresar en la celda de la ecuacion "EXITO".

    ESPERO SUS COMENTARIOS y SOBRE TODO ESPERO DARME A ENTENDER

  214. Andrés Valerio

    Hola necesito saber que formula utilizar para el siguiente caso, tengo una columna con la siguiente formula «=SI(Y(C70,D7=»»),B7,»»)» la cual muestra el valor de «B7» en caso verdadero y en caso contrario deja el espacio vacío. La fórmula que necesito es que me cuente cuantos casos encontró en esta columna, ya que al tratar de introducir la formula «=CONTAR.SI(rango,»*») me cuenta todas ya que imagino que Excel está tomando en cuenta las celdas donde existen fórmulas pero lo que necesito es solo los casos en que «B7» fue llamado. Saludos y gracias.

    1. Si el valor de la columna B es texto, sí que es válida la fórmula CONTAR:SI, siempre que pongas el rango en la columna de la fórmula SI(Y y el criterio de buscar celdas con texto sea «*», como habías propuesto.
      Por ejemplo:
      =CONTAR.SI(D7:D12;»*»)

    2. Valerio, como no he entendido exactamente el sentido de la fórmula (especialmente por lo de C7O) supongo que que te referirás a C7). Tampoco he captado si en caso verdadero tiene que dar el valor de una celda o la que le corresponda en la fila de la columna B.
      Una fórmula podria ser:
      =SI(Y(C7=1;D7=»a»);B7;»»)
      Efecticamente, para lo que buscas, si se trata de diversos valores en B, cualesquiera, la fórmula CONTAR:SI no sirve, porque has de especificar qué es lo que quieres contar, que pueden ser cosas diferentes
      Por ejemplo, si en la columna B hay sólo valores numéricos, puedes hacer:
      =CONTAR(E7:E12)
      Siendo la columna E en donde residen las celdas con la fórmula.
      Espero haberte ayudado.

  215. MUY BUENSO DIAS ME PIDEN UsaR la funcion Logica Si, calcula la situacion que le correpsonde
    ID – Estudiante Estudiante Promedio Situación
    E1975 Martinez 10
    E1168 Asonte 15

    E1169 Salvador 18
    E1967 Araujo 5
    E1970 Cáceres 14

    Nota Situación
    0 Malo
    13 Bueno
    15 Regular
    18 Excelente

    1. Supongo que quieres en las tres primeras columnas «ID», «Estudiante» y «promedio». No quedan claros los límites del promedio, pero mira si te vale:
      =SI(C2>=18;»Excelente»;SI(C2>=15;»Regular»;SI(C2>=13;»Bueno»;»Malo»)))

  216. Buenas tardes. Necesito calcular en un cuadrante de trabajo mensual las horas festivas realizadas. La complicación surge cuando dicha jornada se inicia un día laborable (18:00) y se acaba en día festivo (sábado a las 06:00) o viceversa, siendo festivas solamente las 6 últimas horas. Además, también necesito que la formula distinga las horas festivas base (que son entre 0 y 162 horas) de las horas festivas extras (de 162 horas en adelante).

  217. Buenas tardes necesito mostrar unos artículos si están activos o de baja, y estos están codificados con «0» cuando están activos y con el número 1 si están de baja, cuando coloco la fórmula sí no me toma el «0» me dice que le falta un guion o un simbolo como hago?esta asi:
    ARTICULO COD 0=ACTIVO Y 1 =BAJA CUANDO COLOCO LA FÓRMULA =SI(D2=0;»ACTIVO… NO ME PERMITE EL CERO
    CPU 0
    TECLADO 1