× NO BLOQUEES a Universo Formulas

¡Hola! Al parecer tienes en el navegador un bloqueador de anuncios (Adblocker, Ablock Plus,...) que impide que se visualicen nuestros anuncios.

Queremos recordarte que este proyecto vive únicamente de la publicidad y que sin estos ingresos no podremos seguir ayudándote.

No te pedimos que desinstales tu bloqueador de anuncios, sólo que no actúe en las páginas de nuestro dominio universoformulas.com y así podremos mostrarte nuestros bloques de anuncios.

Icono de AdBlock Icono de AdBlock Plus Icono de UBlock Icono de AdBlock Pro Icono de Fair AdBlock Icono de Adguard AdBlock

¡Gracias por todo y que sigas disfrutando de Universo Formulas!

Este aviso se cerrará automáticamente en 30 segundos.

Foros Universo Formulas RESPUESTAS Excel Respuestas Funcion SI, liga de fútbol sala

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  Respuestas hace 1 año, 11 meses.

Responder
  • Autor
    Publicaciones
  • #3555

    Rendo
    Participante

    Muy buenas, necesito ayuda con la función SI, estoy haciendo una clasificación de liga de fútbol sala, el problema que tengo es que pongo la siguiente función =SI(A2=B2;1;” “) el problema viene cuando A2 y B2 no tienen ningún valor y me da 1 ya que son iguales y es como si ese partido que no se ha jugado haya terminado en empate.

    Espero que alguien me pueda ayudar.

    Muchas gracias.

  • #4947

    Respuestas
    Participante

    Si tienes en la columna A los goles del equipo local y en la B los del visitante, en la correspondiente de la columna C prueba con:

    =SI (ESBLANCO(B2);”no jugado”;SI (A2=B2;1;SI (A2>B2;3;SI(A2<B2;0;””)))).

    Con ESBLANCO, resuelves los partidos no jugados. Las siguientes funciones SI anidadas dan un punto al local, en caso de empate.3 puntos, si victoria local y 0 puntos si pierde en el campo propio.

    Función si en un ejemplo de futbol sala

Debes estar registrado para responder a este debate.