Función SI de Excel

Función SI de Excel

ANUNCIOS

Dibujo de las fórmula SI de Excel

Uso:

La función SI de Excel comprueba si se cumple una prueba lógica que le especificamos. Devuelve un valor si esa prueba es verdadera y otro si es falsa.

Sintaxis:

Para llamar a la fórmula SI utilizamos el siguiente comando:

=SI (prueba_lógica; valor_si_verdadero; valor_si_falso)

Donde:

  • prueba_lógica: Obligatoria. Puede ser desde una fórmula lógica matemática, como B1>2 o A3=0, una comparación con un texto o una cadena alfanumérica, como C3<>»SI» o bién D5=»CONSTITUCION» hasta una fórmula de cadenas de Excel. Si se cumple la prueba lógica, se considera verdadera y la función asigna el valor_si_verdadero. En caso de que sea falsa se asigna el valor_si_falso.
  • valor_si_verdadero: Opcional. Es el valor que asignará la función SI en el caso de que la prueba lógica sea verdadera. Puede ser un valor numérico como 7, una cadena como «Verdadero» o incluso otra fórmula de Excel. En el caso de omitir esta variable, dejando la función como =SI(B2<5;;"Falso"), su valor será 0 por defecto.
  • valor_si_falso: Opcional. Se le asignará este valor a la función si de Excel la prueba_lógica da falso. Al igual que el valor_si_verdadero, puede tomar cualquier tipo de valor o fórmula. Si se omite este valor en la sintaxis, como por ejemplo =SI(B2=»Ramón»;3;), se le asignará por defecto el valor 0.

Importante: en la casilla prueba_lógica, si el valor a comparar es numérico, se escribe ese valor sin más B2=5, pero si es un texto o una cadena alfanumérica, obligatoriamente debe estar encerrada entre comillas H2=»PASA» o en alfanumerico A6=»AUDI3″.

Las comparaciones son = equivale a igual que, > mayor que, < menor que, >= mayor o igual que, <= menor o igual que y <> diferente a.

La función SI de Excel se puede utilizar desde la celda destino escribiendo sintaxis precedida de un signo de igualdad =SI(C2-B2>10;0;1) o desde el botón de funciones de Excel. Si optamos por pulsar el botón, debemos buscar en el buscador de funciones la fórmula SI o desplegar la categoría de las funciones lógicas. Los comandos son los siguientes:

Comandos de la función SI de Excel. Argumentos de la función.

Ejemplo 1:

ANUNCIOS



Supongamos que tenemos una partida de plátanos, de manera que si no miden igual o más que 15 cm de longitud no los podemos vender en el mercado. Catalogaremos como «Apto» el plátano que podemos vender (mide igual o más de 15 cm) y como «No apto» el pequeño.

Diagrama del ejemplo 1 de la fórmula SI de Excel
Ejemplo 1 de la fórmula SI de Excel

Utilizamos la función lógica de la desigualdad para identificar los plátanos aptos de los no aptos. Cuando miden 15 o más centímetros, la prueba lógica es verdadera y por lo tanto toma el valor_si_verdadero, es decir, «Apto». En caso contrario es «No apto». La fórmula SI utilizada es:

=SI (B2>=15; «Apto»; «No apto»)

Ejemplo 2:

Ahora pondremos otro ejemplo con una función de texto. Supongamos que tenemos un listado de los nombres de los trabajadores de una empresa. Queremos determinar si el nombre de cada trabajador es «Largo» o «Corto». Supongamos que consideramos que un nombre es largo si tiene más de siete letras.

Ejemplo 2 de la fórmula SI de Excel

Para este caso utilizamos la función de texto LARGO. Esta función se aplica sobre una cadena y determina el número de caracteres que tiene un campo. Por ejemplo, LARGO(«Ramón»)=5 porque tiene 5 carácteres. Por tanto, determinamos el número de caracteres que tiene cada nombre y con la prueba lógica valoramos si su nombre es largo o corto. La fórmula utilizada es:

=SI (LARGO(A2)>7; «Largo»; «Corto»)

Ejemplo 3:

En este ejemplo, realizaremos una función en la que el valor_si_verdadero y valor_si_falso pueden ser también fórmulas del excel. Tenemos un listado de alumnos universitarios, de manera que no todos asistieron a clase. Marcamos la asistencia a clase en «Si» o «No». Todos los alumnos realizaron el examen y el trabajo final. La nota de trabajo final podría subir hasta un punto, con la condición de que se asiste a clase. En caso contrario, la nota sería la obtenida en el examen final.

Diagrama del ejemplo 3 de la fórmula SI de Excel
Ejemplo 3 de la fórmula SI de Excel

En esta caso, si se cumple la prueba_lógica (el alumno ha ido a clase) el valor_si_verdadero es la fórmula Excel SUMA, la cual suma la nota del examen y la del trabajo. La fórmula del SI utilizada es:

=SI (B2=»Si»; SUMA(C2,D2); C2)

Ejemplo 4:

Los vendedores de una empresa tienen en su sueldo una parte fija y otra variable, que es un incentivo a comisión, según las ventas realizadas. El incentivo es un porcentaje creciente sobre las ventas. Si vende más de 20.000 €, tiene un incentivo del 8% sobre la cantidad vendida, si la venta está entre 20.000 € y más de 15.000 €, le añaden un 6%, si vende entre 15.000 € y más de 9.000 €, el suplemento es el 4%. Finalmente, si las ventas son de 9.000 € o una cantidad inferior, el incentivo se limitarà a un 1% sobre la cantidad vendida.

La fórmula consta de una série de funciones SI que están anidadas en una de las alternativas de la función SI de Excel anterior, ocupando el lugar de la alternativa “falso” de la prueba lógica.

Obsérvese que, para añadir a la parte variable del sueldo los 600 € fijos, sumamos la casilla D2. Para fijar el valor de esta celda, que está en la columna D y en la fila 2, usamos la sintaxis $D$2.

Diagrama 1 del ejemplo 4 de la fórmula SI de Excel

Fijémonos en la celda D2.

Cuadro 1 del ejemplo 4 de la fórmula SI de Excel

=SI(B2>20000; B2*8%+$D$2; SI(B2>15000; B2*6%+$D$2; SI(B2>9000; B2*4%+$D$2; B2*1%+$D$2)))

La fórmula la hemos resuelto yendo de más a menos en el orden de las condiciones para los incentivos. Pero, veamos cómo obtendríamos igual resultado si ordenásemos las condiciones en sentido ascendente:

Diagrama 2 del ejemplo 4 de la fórmula SI de Excel
Cuadro 2 del ejemplo 4 de la fórmula SI de Excel

=SI(B2<=9000; B2*1%+$D$2; SI(B2<=15000; B2*4%+$D$2; SI(B2<=20000; B2*6%+$D$2; B2*8%+$D$2)))

Ejemplo 5:

Este ejercicio, incluye unas condiciones más complejas que requerirán introducir la función Y y la función O.

Un departamento de Recursos Humanos está buscando cubrir un puesto para un profesional en un puesto cualificado. Después de una primera fase, van a seleccionar a los candidatos finales, a los que se les exige que hayan cursado un máster MBA, que tengan 5 o más años de experiencia en el puesto y que su nivel de inglés sea alto. Pero exigen también o una licenciatura universitaria en Informática o bien la licenciatura en Estadística.

Diagrama del ejemplo 5 de la fórmula SI de Excel

Vemos que la función SI realiza la prueba lógica que determina la decisión buscada. Pero, dentro de la función SI está la función Y que criba a los aspirantes que cumplan todas las condiciones pedidas (MBA, experiencia, inglés y titulación). Pero, para resolver la doble posibilidad de o licenciatura en Informática o en Estadística, a su vez, se ha añadido la función O, que detecta si, al menos se dispone de una de las dos.

Cuadro del ejemplo 5 de la fórmula SI de Excel

=SI(Y(C2=»MBA»; D2>=5; E2=»alto»; O(F2=»Estadístico»;F2=»Informático»)); «SI»; «descartado»)


AUTOR: Bernat Requena Serra

AÑO: 2014


SI TE HA GUSTADO, ¡COMPÁRTELO!

También te podría gustar...

787 Respuestas

  1. Jimena dice:

    =si(Y(D6>2;E6>350;»Si»;»NO APLICA»))
    No se que tengo mal en esta formula, literal mi porfesor la tiene así y a mi me marca error, ayudaaaaa

  2. Leo Sánchez dice:

    excel si la persona compra al contado no tiene interés, por lo que paga el mismo valor en caso contrario se le aplica un 5 % a su compra

  3. DanaPamela dice:

    Hola alguien me ayuda en esto 🙁
    Si el trabajador tiene más de 30 años y tiene hijos y es casado, tendrá un bono del 10% de su sueldo, caso contrario será de el 5% .
    Si el trabajador es casado o tiene hijos, tendrá un adelanto del 25% de su sueldo, caso contrario será 0.

    • Respuestas dice:

      =SI(Y(B2>30;C2=»hijos»;D2=»casado»);0,1*A2;0,05*A2)
      =SI(O(D2=»casado»;C2=»hijos»);A2*0,25;0)

  4. Manfred dice:

    Hola amigo estoy buscando como hacer la siguiente operacion si una columna A1:A10 tiene un valor > 0 y < que 24 me copie el valor numerico que cumpla con esta opcion en la primer celda de la siguiente columna B1 y si son varios valores me los traiga a la columna B iniciando con la B1 a la B5 por ejemplo

  5. AlexaEmilEl dice:

    ayuda con estas fórmulas
    Si es FEMENINO y tiene más de 40 años, incrementar el sueldo un 2,5%
    Si gana entre $1301 a $1600, y tiene más de 40 años sumar $300
    Si es FEMENINO, tiene discapacidad, y tiene más de 40 años, incrementar el sueldo un 5%

    • Respuestas dice:

      =SI(Y(D2>1300;D240;C2=»discapacidad»);D2*1,05+300;SI(Y(D2>1300;D240;C2=»discapacidad»);D2*1,05;SI(Y(A2=»femenino»;B2>40);D2*1,025;D2))))

  6. javiera dice:

    hola me guiarias con esta formula si el sueldo es menor a 500 el bono de movilizacion es 90, si el sueldo esta entre 500 y 1000 es 80 y si es mayor a 1000 es 70

    • Respuestas dice:

      Javiera, en esta página tienes la explicación de SI anidadas y múltiples ejemplos como el ejercicio que propones, así como contestaciones a comentarios similares.
      Te recomiendo que lo repases, porque es un uso básico de SI de Excel. Fácil de entender.
      Anímate para próximos ejercicios.
      =SI(A2<500;90;SI(A2<1001;80;70))

  7. Ruben dice:

    si la nota del parcial es superior a 80 y ademas entrega los tp1 y tp2, promociona la materia, si la nota de los parciales esta entre 60 y 80 y entrega ambos. Accede a examen final, caso contrario no

    • Respuestas dice:

      =SI(Y(A2>80;B2=»TP1″;C2=»TP2″);»promociona»;SI(Y(A2>59;B2=»TP1″;C2=»TP2″);»examen final»;»reprobado»))

  8. Sebastian dice:

    Hola, necesito, salvar una formula, en una planilla tengo varias columnas que dicen fecha solicitada, fecha confirmada y fecha de ingreso, necesito una formula que me diga que si la fecha de ingreso es mayor a la confirmada y a la solicitada, el resultado sea ingreso no cumple restricción, si la fecha de ingreso es igual o menor a la fecha confirmada y solicitada, el resultado debe de ser ingreso cumple restricción, si la fecha de ingreso esta vacía y la fecha confirmada es menor a la fecha actual (hoy()), el resultado debe de ser pendiente de ingreso, si la fecha de ingreso esta vacia y la fecha confirmada es mayor a la fecha solicitada el resultado debe de ser pendiente de ingreso no cumple solicitada, espero se entienda mi problema y me puedan dar una solución, desde ya muchas gracias

    • Respuestas dice:

      =SI(Y(A3>B3;A3>C3);»solicitada y no cumple restricción»;SI(Y(ESBLANCO(A3);C3B3);»pte ingreso no cumple»;»FALSO»)))

  9. ARUAL dice:

    Por favor ayuda

    En la columna M “VALOR DEFINITIVO” se debe diligenciar según el resultado de la columna L “EDAD SEGÚN FACTOR”. Si “EDAD SEGÚN FACTOR” es menor o igual a 30 entonces de debe tomar la columna I “VALOR 1” de lo contrario debe ser la columna J “VALOR 2”.

  10. ARUAL dice:

    Buen Dia.

    Su ayuda con el siguiente caso Para diligenciar esta columna se debe restar del año actual el año de la fecha de nacimiento de la columna G más el resultado de la columna K

    • Respuestas dice:

      =(AÑO(A1)-AÑO(A2))+K2
      [Antes pon en una celda libre, por ejemplo, en este caso, en A1 =AHORA()]

  11. bethliz qc dice:

    requisitos para la policia:
    Todos los candidatos deberán tener una edad mayor a 21 y no superior a 35 años
    Los hombres deberán tener una altura mínima de 165 cm
    Las mujeres deberán tener una altura mínima de 158 cm.
    Crea una funcion que devuelda «es candidato» y «no es candidato»

    • Respuestas dice:

      =SI(O(Y(A2>21;A2<36;B2="hombre";C2>=165);Y(A2>21;A2<36;B2="mujer";C2>=158));»candidato»;»no es candidato»)

  12. DANIEL dice:

    Hola. Alguien me ayuda?

    . En la hoja Bd diligenciar la columna K “FACTOR EDAD”. Para diligenciar esta columna se debe aplicar la siguiente regla:

    · Si el mes de la fecha de nacimiento (Columna G) está entre enero y junio el resultado debe ser 0
    · Si el mes de la fecha de nacimiento (Columna G) está entre julio y diciembre el resultado debe ser 1
    Para determinar el mes puede hacer uso de la fórmula MES(Fecha), el resultado de esta es el número del mes, ejemplo: El resultado de la siguiente fórmula es 11: MES(2009/11/11)

  13. MIRIAN R dice:

    REALIZAR LO SIGUIENTE
    – Utiliza Formato Condicional para identificar los dos productos con mayor stock y los dos productos con menor stock.
    – Utiliza Formato Condicional para identificar los dos productos con mayor venta y los dos productos con menor venta.
    – Ingresa la fórmula de la cobertura Semanal:
    Stock / Venta

    – En la columna E indica la siguiente condición (Utilizar la función SI):
    Si la Cobertura es Mayor o igual que 6 : Escribe «Posible Sobre Stock»
    Si la Cobertura es Menor o igual que 2 : Escribe «Posible Quiebre de Stock»
    Si la Cobertura está entre 2 y 6: «Cobertura entre 2 y 6 semanas»

  14. MIRIAN dice:

    REALIZAR LO SIGUIENTE
    – Utiliza Formato Condicional para identificar los dos productos con mayor stock y los dos productos con menor stock.

    – Utiliza Formato Condicional para identificar los dos productos con mayor venta y los dos productos con menor venta.

    – Ingresa la fórmula de la cobertura Semanal:
    Stock / Venta

    – En la columna E indica la siguiente condición (Utilizar la función SI):
    Si la Cobertura es Mayor o igual que 6 : Escribe «Posible Sobre Stock»
    Si la Cobertura es Menor o igual que 2 : Escribe «Posible Quiebre de Stock»
    Si la Cobertura está entre 2 y 6: «Cobertura entre 2 y 6 semanas»

    • Respuestas dice:

      =SI(A2>=6;»Posible sobre stock»;SI(A2<=2;"Posible quiebra stock";"Cobertura entre 2 y 6 semanas"))

  15. MIRIAN dice:

    Ingresar las siguientes Condiciones (función SI):

    Categoria 1.
    Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC

    Si no, escribir CATEGORIA XYZ

    Categoria 2.
    (Si su edad es mayor a 50 o si es de Bolivia, Ecuador o Chile) y su sueldo es mayor a 6,000 escribir CATEGORIA ALFA.

    Si no, escribir CATEGORIA BETA

    Categoria 3.
    UtilizAnado las tablas en amarillo, concatenar y formar la frase:
    DE [PAIS], [Categoria 3a] años, con sueldo [Categoria 3b]

    • Respuestas dice:

      =SI(Y(A2=»Categoria 1″;B2<=30;C2="Perú";D2>9000);»Categoria ABC»;»Categoria XYZ»)
      =SI(Y(A2=»Categoria 2″;B2>50;O(C2=»Bolivia»;C2=»Ecuador»;C2=»Chile»);D2>6000);»Categoria Alfa»;»Categoria Beta»)

  16. MIRIAN dice:

    Ingresar las siguientes Condiciones (función SI): Categoria 1. Si es menor o igual a 30 años y su sueldo es mayo a 9,000 y es de Perú, entonces escribir : CATEGORIA ABC ..SINO ESCRIBIR CATEGORIA XYZ

    • Respuestas dice:

      =SI(Y(C2=»Categoria 1″;D2<=30;E2="Perú";F2>9000);»Categoria ABC»;»Categoria XYZ»)

  17. Ivan Sierra dice:

    hola necesito la función SI
    .-, Si el tipo de Alumno es 1 o bien 3, tendra un 25% descuento, si es 2 o bien 5 tendra un 15% si es 4 un 6%
    .- Si el tipo de Alumno es 1 y es de Ingenieria tendra un 30% descuento, si el alumno es 2 y es de Auditoria tendra un 27% de descuento, si el alumnos es del tipo 3 y 5 tendra un 10% de descuento, si el alumno es del tipo 4 y es de Ingenieria tendra un 50%

    • Respuestas dice:

      =SI(O(A1=1;A1=3);»25%»;SI(O(A1=2;A1=5);»15%»;SI(A1=4;»6%»;»»)))
      =SI(Y(A1=1;B1=»ingeniería»);»30%»;SI(Y(A1=2;B1=»auditoría»);»27%»;SI(O(A1=3;A1=5);»10%»;SI(Y(A1=4;B1=»ingeniería»);»50%»;»»))))

  18. Jenny Montesinos dice:

    hola necesito ayuda por favor con una formula para extraer la información (DE celda A2 a la A5 ) base (ejemplo) y que jale el valor de la (C2) y lo divida con la celda ( B2) así para que cuando yo ponga el nombre del color me haga la división de los valores correspondientes
    A B C
    nombre cantidad dividido
    negro 100 50
    blanco 500 20
    anaranjado 600 30
    café marron 20 5

  19. Sandra dice:

    Buenas tardes. Tengo que resolverel siguiente problema con la función «Si»: Si la edad supera a 60 se debe escribir a la derecha su mitad en caso contrario el doble. Saludos y gracias

  20. MOISES BURGO dice:

    Calcule el % a cancelar sobre el valor de la matrícula si
    el No de creditos es 11 100%

  21. Alicia Alfaro dice:

    Hola tengo que resolver este problema y no sé como hacer la formula, gracias de antemano.
    En la columna Renta, utilizando la función Si Anidada, calcular el monto de Renta con base en los siguientes criterios: cuando el salario es menor o igual a 650000 el monto será de 0, si el salario es menor a 1000000 inclusive, se cobra un 10% sobre el exceso de 650000 y si es mayor a 1000000, se cobra el 15% sobre el exceso de 1000000 más el 10% sobre la diferencia de 1000000 y 650000.

    • Respuestas dice:

      Alicia. tienes muchos ejercicios y comentarios resueltos de SI anidada.
      En la última condición hay una parte fija que no requiere cálculo, que es el 10% de (1000000 – 650000), que es 40000, cuando es >= 1000000
      =SI(A1<650000;0;SI(A1<1000000;A1*0,1;A1*0,15+40000))

  22. Rolf dice:

    Hola, no me resulta la función lógica =SI(…) Por ejemplo En la columna D tengo las distintas comunas de Santiago. En el resultado Todas las comunas terminadas en «o» corresponde devolver Zona 1 pero si termina en «a» devolver Zona 2.
    Según entiendo debería colocar lo siguiente:
    =SI(D2=»*a», «ZONA 1, SI(D2=» *o», ZONA 2) pero no me resulta.
    Hay, por ejemplo, comunas como «La Cisterna» en este caso me interesa que la formula contemple la última vocal de la palabra «Cisterna» No de la vocal «a» del artículo «La». Gracias de antemano.

  23. Camila dice:

    Hola, necesito ayuda. Tengo que usar la función =si(o() pero no entiendo como hacer este problema:
    Para los artículos cuyo precio es menor a 5000 tendrán
    un descuento del 4.6%, si el precio oscila entre
    5000 y 9999 tendrán un descuento del 8.5% y
    para los de 10000 o más, el descuento es del 3%.
    Gracias.

    • Respuestas dice:

      Para este caso, solamente la función SI. Con funciones SI anidadas, como verás aquí en ejercicios y comentarios
      =SI(A2<5000;"4,6 %";SI(A2<10000;"8.5%";"3%"))

  24. Nacho dice:

    No he podido con esta¡ Si la capacidad es menor o
    igual a 4 pasajeros es carro pequeño, pero si está
    entre 5 y 12 pasajeros es microbús, si está entre 13 y
    36 pasajeros es buseta, si es más de 37 es bus

    • Respuestas dice:

      =SI(A1<=4;"pequeño";SI(A1<=12;"microbus";SI(A1<=36;"buseta";SI(A1>36;»bus»))))

  25. Lourdes Gutierrez dice:

    hola, buenas tardes, que formula debería aplicar para un cuadrante a turnos para 12 empleados
    con contrato de 35 horas mensuales
    rotativos de lunes a domingos, festivos incluidos, librando 2 dias en semana
    y el servicio requiere:
    de lunes a viernes 4 personas de mañana y 5 de tarde
    sábados, domingos y festivos : 4 personas de mañana y 4 de tarde.
    Muchas gracias por su ayuda, llevo haciéndolo a ojo mas de 3 años y no doy con el patrón

  26. Alexandra María Gómez dice:

    Buenas noches. Me podían por favor colaborar con las formulas de operador lógico de las siguientes afirmaciones, ya que se me está dificultando dar una respuesta certera.
    1.Se quiere saber que sexo de los embriones que aparecen sabiendo que XX=Femenino, XY= Masculino.

    2.Una persona no puede votar cuando:
    a. No esta inscrita en un proceso electoral.
    b. Tiene antecedentes penales.
    c. Tiene mas de 70 años.
    3. Los requisitos para postular a la aviación son:
    a. Tener mas de quince años.
    b. No tener problemas de salud.
    c. Pasar el examen físico.
    d. Tener calificaciones sobre 6.

    Muchas gracias por su colaboración.

    • Respuestas dice:

      1
      =SI(A2=»XX»;»masculino»;SI(A2=»XY»;»femenino»))
      3
      =SI(Y(G2>15;H2=»no»;I2=»pasado»;J2>6);»puede postular»;»no puede postular»)

    • Respuestas dice:

      2
      =SI(Y(C2=»si»;D2=»no»;E2<=70);"puede votar";"no puede votar")

  27. William Checkley dice:

    necesito poner números correlativos: ejemplo 1801202101, 1801202102, ……..03,……… 04, etc , hasta mas de 200. Estoy utilizando la formula: =si(B2=B3;1801202101;18012021+1).
    La interrogante es que cuando paso de 99 vuelve a 0 y no a 100, por favor cual seria la solución.

    • Respuestas dice:

      No entiendo el uso de la fórmula para conseguir números correlativos. Cuando bastaría con Excel, en «Inicio», opción «rellenar»>>»series»>>»incremento» >> 1
      O poner en la casilla de abajo de la casilla: 1801202101
      =B2+1
      Y arrastrar la fórmula columna abajo hasta donde quieras.

  28. Efraín Calderón dice:

    Si alguien pudiera ayudarme, tengo en una hoja de calculo que me facilitaron la siguiente formula: =SI(J10=»»;»»;REDONDEAR((J10/$G10)*($E10*$F10);3)), lo que no entiendo es que hace la parte de J10=»»;»»

    • Respuestas dice:

      La parte J10=””;””, hace que si la celda J10 está vacía, te devuelve vacía la celda donde tengas la fórmula.
      Pero has tenido un error al teclear las comillas.
      La fórmula tiene que ser así:
      =SI(J6=»»;»»;REDONDEAR((J6/$G6)*($E6*$F6);3))

  29. Luis Urquiaga dice:

    Por favor necesito ayuda
    Para aprobar el curso de Excel, se requiere que el participante tenga promedio mayor o igual a 13 y haber asistido
    asistencias promedio (las x son donde si asistio)
    Alumno 1 x x x x x x x x 13

    • Respuestas dice:

      Entiendo que para aprobar hay que obtener una nota de 13 o más y tener un número mínimo de asistencias, que he supuesto de 8 (marcadas con «x»).
      =SI(Y(L2>=13;(CONTAR.SI(B2:J2;»x»)>=8));»curso aprobado»;»reprobado»)
      Columna L, la nota
      Columnas de B a J, las asistencias, marcadas con «x».
      Espero que te sirva

  30. manuel dice:

    hola me ayudan con esto: Se tiene un sistema que compra cada día 100 unidades de un insumo. pero el 30% de los días le dan entre el 60% y 80% de esa solicitud

  31. maria claudia dice:

    Hola, me colaborarias con que estoy haciendo mal con esta formula, ya que la estoy haciendo de esta manera y no me sale:

    =SI(G7=$K$1;SI(E7<=5;"200000";"300000"))

    Columna Bono
    Obreros hasta 5 años 200.000
    Obreros más de 5 años 300.000
    Empleados 500.000

    • Respuestas dice:

      =SI(E2>5;300000;20000)
      O, igual buscas esta;
      =SI(Y(G2=$K$1;E2>5);300000;SI(Y(G2=$K$1;E2<=5);20000;""))

  32. ARNEFER CASTRO dice:

    Si más de 4 bienes solicitaron más de 12 unidades entonces “APLICA DESCUENTO”, en caso contrario “NO APLICA DESCUENTO”, NO ENTIENDO ESA FORMULA ME LA PODRIAN EXPLICAR GRACIAS.

  33. PRISCILA dice:

    Determinar la BONIFICACION: si es de sexo MASCULINO y estado civil CASADO, recibe una bonificación del 10%
    sobre su S_Básico. Si es de sexo FEMENINO y estado civil CASADO recibe una bonificacion de 30% sobre su S_Basico

    • Respuestas dice:

      =SI(Y(B2=»Masculino»;C2=»Casado»);A2*1,1;SI(Y(B2=»Femenino»;C2=»Casado»);A2*1,3;A2))

  34. matias dice:

    hola, esypy queriendo hacer una formula para aplicar porcentajes, si el casillero es menor a 100 cero de porcentaje, si es mayor a 100 7% si es mayor a 200 15% y si es mayor a 300 20% podrias ayudarme??

  35. Ana Calizaya dice:

    Hola, NECESITO SACAR UNA FORMULA DE LA FUNCION «SI» ANIDADA.

    Si tengo estos datos:

    EDAD: Menores que 50
    SEXO: F, M
    REGALO: Para «F» vestido, para «M» camisa

    y tengo otro cuadro de datos en el mismo con estos datos
    EDAD: 50 a mas
    SEXO: F, M
    REGALO: Para «F» collar, para «M» auto

    Necesito sacar que regalo darle a los mayores a 30 años que son del sexo «F», y a los que son del sexo «M», y que regalos darle a los de 30 a mas años que son «F», y a los que son del sexo «M»; TODO ESTO EN UNA MISMA FORMULA.

    • Respuestas dice:

      =SI(Y(A3<50;B3="F");"vestido";SI(Y(A3 <50;B3="M");"camisa";SI(Y(A3>=50; B3=”F”);”collar”;”auto”)))

  36. siomara arcela varillas dice:

    hola ayudemme pliss
    se desea realizar la evaluacion de una lista de clientes para otorgar prestamo, teniendo en cuenta los siguientes criterios. Si el estado actual del cliente es «limpio», el prestamo pasa a evaluacion, si esta en infocor el prestamo es denegado, si el estado actual es un valor diferente a los mencionados prestamo de salir en blanco

  37. FERNANDO ALVAREZ dice:

    : Si el trabajador no es de Santiago y su Antigüedad es mayor o igual a 1, multiplicar Sueldo Base por Porc. Bono Regiones, de lo contrario 0. COMO PUEDO HACER ESTA FORMULAR TODOS LOS DATOS LOS TENGO CON NOMBRES DE RANGOS, AYUDA PORFAVOR.

    • Respuestas dice:

      Como no tienes el valor del Porc. Bono Regiones (PBR en esta fórmula) mira la que te pongo y ponle los valores cuando los tengas.
      =SI(Y(C2<>«Santiago»;D2>=1); B2*PBR;B2)
      Columna B, sueldo base
      Columna C, ciudad
      Columna D, antigüedad

  38. karla dice:

    Aplicar la función SI combinada con la función O
    ATRIBUTO O
    APLICA FUNCIÓN SI CON ATRIBUTO O, A LAS PERSONAS QUE VIVEN EN VALENCIA, MARACAIBO Y MARGARITA
    NOMBRE CIUDAD ¿CERVEZA GRATIS?
    CARLOS CARACAS
    MARCOS VALENCIA
    NOEL BARQUISIMETO
    JUAN MARGARITA
    LINDA CUMANA
    MARÍA GUARENAS
    ROSA MARACAIBO
    EVELYN MATURÍN

    Construya una formula con la función SI con atributo O, Para identificar cuales personas tomarán Cerveza Gratis y cuales pagaran

  39. JULIO dice:

    suponga que se han llevado acabo los examenes de admision para cierta universidad .El examen consto de 2 partes matematicas y estadisticas

  40. Brandon dice:

    Se debe realizar un formato que informe si el empleado se encuentra al día con los aportes, si ha
    pagado Salud o pensión en la columna estado debe aparecer la palabra “Al Día”, de lo contrario
    debe aparecer la palabra “Debe”. Realizar un gráfico según su análisis con respecto al nombre del
    empleado y el estado.

  41. ricardo dice:

    hola me harían el favor de ayudarme con esta formula: si A1 >A2 entonces multiplicamos de lo contrario sumamos

  42. Gustavo perez dice:

    Buena tarde
    me podria ayudar por favor, necesito aplicar una fórmula con tres argumentos: si en A1 se llama «lavar loza» y tiene un número mayor a 1 le pagare 40 mil pesos, si en B1 «secar loza» es mayor a 1 entonces le pagaré 30 mil y si en C1 «guardar loza» es mayor a 1 entonces le pagaré 30 mil, en la misma fórmula si omite alguna de las tareas pues esa tarea no se le paga, y si realizo las tres tareas pues recibirá 100 mil pesos si solo hizo A1 Y B1 entonces recibirá 70 etc…
    saludos

    • Respuestas dice:

      =SI(Y(A1=»lavar loza»;B1=»secar loza»;C1=»guardar loza»);120000;SI(Y(A1=»lavar loza»;B1=»secar loza»);70000;SI(Y(A1=»lavar loza»;D1>1);40000;SI(Y(B1=»secar loza»;D1>1);
      etc.

  43. elber dice:

    Grupo A: las mujeres casadas de mas de 30 años, Grupo B: los hombres casados de mas de 30 años, Grupo C: todos los restantes. como se haria aplicando la funsion si

    • Respuestas dice:

      Columna A sexo (hombre o mujer)
      Columna B estado civil (soltero/a, casado/a, viudo/a, divorciado/a)
      Columna C edad (años)
      =SI(Y(A2=»hombre»;B2=»casado»; C2>30);»A»;SI(Y(A2=»mujer»;B2=»casada»; C2>30);»B»;»C»))

  44. Ricardo Alvarez dice:

    Hola buenas tardes me podrían ayudar
    tengo que buscar entre rango de porcentaje me indique un valor si tengo entre estos % la nota es 7 y la debo seleccionar 86% 100% 7 o si tengo este otro porcentaje 73% 85% la nota es 6
    y asi avanzo hasta llegar a 0 favor su ayuda ,muchas gracias

    • eugenia dice:

      2-      En la columna Pago aparecerá Por adelantado si el alquiler es por más de 6 días. En los demás casos la celda quedara en blanco.
      hola buenas tardes ! tengo que aplicar la formula y no se como hacerla …me podrian ayudar ? gracias

    • Respuestas dice:

      =SI(A2>6;»Por adelantado»;»»)

    • Respuestas dice:

      =SI(B2>85%;7;SI(B2>72%;6; SI(B2>60%;5;»»)))
      Y así,hasta llegar hasta el 0%

  45. LIZETH DOMINGUEZ dice:

    Hola tengo que sacar el promedio del alumno, si el alumno tiene en las tres notas mas de 16, aumetar dos puntos al promedio, caso contrario un promedio «normal»

  46. jusebas dice:

    demérito = 4 , merito = 2, total = -2, nota final = 98 sobre 100
    demérito = 2, merito = 5, total, = +3, nota final = 100 sobre 100, es del ejemplo anterior, se desconfiguro, POR FAVOR, ME EQUIVOQUE EN LOS DATOS

  47. jusebas dice:

    demérito = 3 , merito = 2, total = -1, nota final 99 sobre 100
    demérito = 4, merito = 2, total, = +2, nota final 100 sobre 100, es del ejemplo anterior, se desconfiguro

  48. jusebas dice:

    buenas noches, por favor quisiera una ayuda referente a la formula para este problema:
    entre demérito y merito para una nota final

    demérito merito total nota sobre 100
    4 3 -1 99
    2 4 +2 100
    gracias por su atención

  49. abi dice:

    disculpa tengo una tabla donde la fuente correlatico tiene datos numerico como19201 ….y ps me pide ¿si el correlativo empieza con 1 asigne un bono2 120;sino; el bono2 sera de 40, como hago eso

    • Respuestas dice:

      =SI(EXTRAE(A2;1;1)=»1″;120;»»)
      No me ha quedado clara tu condición,tal y como la expresas
      si el correlativo empieza con 1 asigne un bono2 120;sino; el bono2 sera de 40,

    • abi dice:

      gracias ahora si me salio, enserio muchas gracias

  50. Jesus Zavala dice:

    Buenas tardes, estoy utilizando esta formula =SI(D8<7,"capacitar en 1 mes","capacitar en 3 meses") para saber cada que tanto debo de capacitar al personal, calificándolos del 1 al 10.
    Lo que requiero es:
    Si es menor a 7 se capacitara cada mes.
    Si esta en 7,8,9 se capacitara en 3 meses
    Si es 10 se capacitara en 6 meses
    Los primeros dos me los da la formula, pero no el tercero. Los que tengan 10 puntos.
    Solicito de su gran apoyo para acomodar la formula.
    Gracias

    • Respuestas dice:

      En esta página tienes ejemplos como para resolverlo.
      =SI(D8<7;"capacitar en 1 mes";SI(D8<10;"capacitar en 3 meses";"capacitar en 6 meses"))
      Según versión, se separa con coma o con punto y coma

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *