Funciones lógicas

ANUNCIOS

Dibujo de las funciones lógicas del Excel

Las funciones lógicas permiten decidir si el curso de una acción si se cumplen o no ciertas condiciones. Puede que queramos aplicar una acción cuando se cumplen todas las restricciones o con que se cumpla una es suficiente.

Podemos utilizar las diferentes funciones lógicas para proceder en la base de datos según si los sujetos cumplen o no con ciertas pruebas lógicas. Estas pruebas podrán establecerse de manera directa o mediante referencia a otras celdas.

Las fórmulas lógicas son las siguientes:


FUNCIONES LÓGICAS
NOMBRE DESCRIPCIÓN
FALSO Devuelve el valor lógico FALSO.
NO Cambia FALSO por VERDADERO y VERDADERO por FALSO
O Comprueba si un conjunto de pruebas lógicas son verdaderas. Si alguna lo es, devuelve VERDADERO, sino FALSO.
SI Comprueba si se cumple una prueba lógica que le especificamos. Devuelve un valor si esa prueba es verdadera y otro si es falsa.
SI.ERROR Devuelve un valor si la expresión da error y el valor original si no lo hay.
VERDADERO Devuelve el valor lógico VERDADERO.
Y Comprueba si un conjunto de pruebas lógicas son verdaderas. Si todas lo son, devuelve VERDADERO, sino FALSO.
ANUNCIOS




14 Respuestas

  1. su ildefonso dice:

    SI LAS VENTAS DE ENERO Y FEBRERO SON MAYORES O IGUALES A 145000 . CALCULE EL BONO DE VENTAS DE 5% DEL TOtal

    • Respuestas dice:

      Columna A, ventas de enero. Columna B, ventas de febrero.
      La fórmula:
      =SI(A2+B2>=145000;(A2+B2)*0,05;0)

  2. JONATHAN dice:

    COMO SE HACE ESTA FORMULA: si la persona
    posee una edad mayor o igual a 30 años y ha laborado un tiempo mayor o igual a 7
    años y su salario es igual o mayor a 150.000 colones, recibirá un incremento del 5%

    • Respuestas dice:

      En la columna A, el nombre, en la B, la edad, en la C, la antigüedad laboral, en la C, el salario y en la C, el incremento.
      En la C pones la fórmula:
      =SI(B4<30;0;SI(C4<7;0;SI(D4<150000;0;0,05*D4)))

  3. Diana Zambrano dice:

    Necesito aplicar una fórmula para un formato condicional, sin embargo no sé como sacarla.
    Tengo personas que debieron realizar un examen en el primer mes que ingresaron a trabajar, mi formato condicional me dirá si han realizado el examen en el tiempo especificado, en los 10 primeros días posteriores a su ingreso la celda de calificación estará en color amarillo si no tiene datos, si pasan 2 días más y la celda de calificación sigue sin datos, está automáticamente se pondrá en color naranja y si pasan 2 días más se pone en color rojo. Qué fórmula debo utilizar para obtener el formato condicional deseado?

  4. Raul dice:

    como se aria para que una celda no acepte texto o numeros si en la celda anterior no tiene informacion escrita

  5. cesar dice:

    como hacer esto:
    cuando categoría vendedor sea A, sueldo será
    2500, cuando categoría vendedor sea B, sueldo será 2000, cuando categoría vendedor sea C,
    sueldo será 1500, cuando categoría vendedor sea D, sueldo será 1000, sino 0

  6. RODULFO dice:

    En mi función deseo decir y todo a la vez: y siempre que me salga un valor, y no un FALSO o VERDADERO
    Si C3 es menor al 85% de C8 sale el valor de 85% de C3
    Si C3 es mayor de 85% de C8 y menor de 105% sale el valor de C3
    Si C3 es mayor de 105% de C8 sale el valor de C3 sumada al doble de multiplicar 105% de C3 por C8
    Alguién tiene una idea?

  7. Luis dice:

    Buenas, tengo un problema con una funcion logica, esta es mi situacion:

    Necesito sacar una lista desplegable de una lista de datos que yo tengo. Esta lista de datos o son un CERO (en numero) o una frase.
    En mi lista desplegable quiero sacar solo los datos que no son cero y la formula que estoy usando es =SI ($BA$270:$BA$512)0)
    En teroia en la lista enlazada me deberia salir solo los datos que no fueran un cero y me da error, me podeis echar una mano? gracias

  8. Miura dice:

    Gracias cx

  9. Daya dice:

    Necesito que me ayude con un problema: quiero comparar dos datos de dos columnas y que en otra celda me aparezca en que celda se encuentra el dato es decir
    A B C
    1 juan luis yo ingreso juan:A1 , etc….
    2 jose maria

  10. chiara dice:

    ¡¡¡¡¡¡¡Excel!!!!!!!!

  11. chiara dice:

    me encanta el programa Excel

  12. JACQUES HERNANDEZ dice:

    necesito saber como crear una formula que me compare un valor de temperatura y que cuando sobrepase el valor máximo o no cumpla con el valor mínimo me mande un falso y si esta entre ese rango me mande un verdadero

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *