Fórmulas de Excel

Funciones de Excel

Fórmulas de Excel

ANUNCIOS


¿Qué es Excel?

Dibujo de las fórmulas del Excel.

Excel es un programa desarrollado por Microsoft que está dentro del paquete Office. Permite crear tablas para analizar datos y hacer cálculos.

Excel consta de hojas de cálculo en las que el usuario introduce sus datos y gracias a las funciones y fórmulas, realiza cálculos y análisis.

Las hojas de cálculo son muy extensas, permiten trabajar con 1.048.576 filas (65.536 en versiones anteriores a Excel 2007) y 16.384 columnas (256 en versiones anteriores a Excel 2007).

Funciones de Excel

Las funciones o fórmulas de Excel son los comandos que se utilizan para hacer cálculos con los datos. Gracias a ellas, podemos encontrar valores en la base de datos, seleccionar casos que cumplan ciertas características, aumentar el IVA de un producto según el producto que sea, etc.

ANUNCIOS




Botón en el Excel para acceder a las funciones y fórmulas

Podemos utilizar las funciones de Excel a través de la sintaxis de la función, escribiéndolas en la casilla que queramos que calcule el valor (precedida de un =) o desde el botón fx, que nos despliega todas las funciones y nos guía en todos los comandos.

Si entramos desde el botón de funciones, nos aparecerá una ventana llamada Insertar función. Aquí podremos realizar la búsqueda de la función deseada, o bien directamente o bien por categorías (Lógicas, Texto, Fecha y hora, etc.).


Ventana de insertar función en la que podremos encontrar la función que necesitamos en el buscador o por categorías

Tipos de funciones del Excel

Existen cientos de funciones organizadas en diferentes categorías según la función de la fórmula.

FÓRMULAS DE EXCEL
  1. Finacieras (Próximamente)
  2. Fecha y hora (Próximamente)
  3. Matemáticas y trigonométricas
  4. Estadísticas (Próximamente)
  5. Búsqueda y referencia
  6. Base de datos (Próximamente)
  1. Texto (Próximamente)
  2. Lógicas
  3. Información (Próximamente)
  4. Ingeniaría (Próximamente)
  5. Cubo (Próximamente)


5 Respuestas

  1. maria jose dice:

    me dan dos columnas con varios cursos y en la columna duracion (horas) me preguntan que aparezca 30 en el caso de que el curso sea linux o basico si no que aparezca 60

    • Respuestas dice:

      En las columnas A y B los nombres de los cursos. La columna duración, por ejemplo la C, donde estará la fórmula:
      =SI(O(A2=”linux”;A2=”basico”);30;SI(O(B2=”linux”;B2=”basico”);30;60))

  2. abigail dice:

    muy buena la informacion sigan asi

  3. abigail dice:

    excelente la informacion

  4. carlos Yañez Rosas dice:

    muy bueno realmente espero que sigan

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *